greer85 Jun 17 @ 6:49am
Mods wont load
I got the elder scrolls anthology a while back and everytime i load up skyrim i never get a message saying that the mods sync up or whatever and they dont appear in the data files?
i tried talking to steam support but they didnt help at all, any advice?
Showing 1-14 of 14 comments
< >
MikuCore Jun 17 @ 6:56am 
are you sure you subscribed to workshop mods? only these mods will sync, nexus mods wont
greer85 Jun 17 @ 7:02am 
yeah i subscribed to a few including the seratic armour and lord of the rings weapons. a snow texture mod worked in the past but i got rid of it cus it was crappy
MikuCore Jun 17 @ 7:07am 
make sure your skyrim folder is not set to read only and maybe you need to run skyrim and steam as admin
greer85 Jun 17 @ 7:14am 
took it off read only but now everytime i close the properties window it switches back to read only
TheNovemberMan Jun 17 @ 11:51am 
Are you using SKSE to launch your game
greer85 Jun 17 @ 11:54am 
No just launching it normally from steam
MikuCore Jun 17 @ 11:57am 
TheNovemberMan Jun 17 @ 12:00pm 
are you waiting long enough for steam to load-up your mods into your game
greer85 Jun 17 @ 12:21pm 
yeah, waited like 20 mins for one hair mod to load up
MageThis Jun 17 @ 12:34pm 
Do you have admin privilege on your system? If your changing the read-only status reverts, probably not. You might have to try running both Steam and Skyrim as admin, as Mikucore suggested.... you (OP) did not respond to that suggestion.
Last edited by MageThis; Jun 18 @ 7:18am
greer85 Jun 18 @ 7:05am 
yeah im gonna try and delete everything except for the steamapps and user data first cus ive seen that pop up successfully alot :) thanks everyone for the help and such
Wunderlust Jun 20 @ 2:23pm 
I've been having the same problem recently. Out of the blue my mods wouldn't load. I reinstalled everything, I made sure I had full privileges and still nothing. The hell is going on?
[GC]BarbAlby96 Jun 21 @ 4:19am 
or it could be a wrong load order of the mods
Wunderlust Jun 21 @ 8:20pm 
Originally posted by BarbAlby96:
or it could be a wrong load order of the mods
They don't even load. It's emplty.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Jun 17 @ 6:49am
Posts: 14