The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
PROFILE Jun 16, 2014 @ 3:36pm
1
1
Last edited by PROFILE; Jun 5 @ 10:26am
< >
Showing 1-15 of 33 comments
grimus Jun 16, 2014 @ 3:47pm 
The load order from the splash screen's DATA section: Dawngaurd, Hearthfires, Dragonborn, HR Testures 1,2,3, then Magicka Sabers Expanded.

I'm guessing this mod?
http://steamcommunity.com/sharedfiles/filedetails/?id=15183&searchtext=Magicka+Sabers+Expanded

Also try playing the game without Magicka Sabers Expanded untill you are out of the Helgen cave at the start. Try playing the game without the mod for awhile and see if you still crash before adding the Sabre mod. You may also want to look at the "Unofficial Patches" at the mian forum page. lt's a pinned thread.

For conflicting mod issues, try this:
http://loot.github.io/
https://www.youtube.com/watch?v=SzoyWugzZAw
Last edited by grimus; Jun 16, 2014 @ 3:57pm
Proper load order for Skyrim + DLCs is

Skyrim.esm
Update.esm
Dawnguard.esm
Hearthfire.esm
Dragonborn.esm

Load order you should have:

Skyrim.esm
Update.esm
UnofficialSkyrimPatch.esp
Dawnguard.esm
UnofficialDawnguardPatch.esp
Hearthfire.esm
UnofficialHearthfirePatch.esp
Dragonborn.esm
UnofficialDragonbornPatch.esp
Magicka Sabers Expanded.esp

It is also possible that magicka sabers itself is just bugged. Does the game do this even WITHOUT the mod?
grimus Jun 16, 2014 @ 4:19pm 
You won't see Skyrim.esm and Update.esm from the DATA screen, and unless you download the "Unofficial Patches" you won't see those either.

Your load order: Dawngaurd, Hearthfires, Dragonborn, Magicka Sabers Expanded.
Last edited by grimus; Jun 16, 2014 @ 4:23pm
grimus Jun 16, 2014 @ 4:28pm 
Start new or from old save. Also make sure mods are ticked in DATA section. l will suggest leaving Sabres unchecked untill you know your game is working.
Last edited by grimus; Jun 16, 2014 @ 4:31pm
Adura Jun 16, 2014 @ 4:52pm 
Try verifying your game files. Anything more then 1 missing file means there was something wrong with your game.

The users are right to say that your load order should be:
Dawnguard.esm
Hearthfires.esm
Dragonborn.esm
(Any other mods)

Then start a new game.

Saves can become dependent on mods and load orders. It's also possible that the Magicka Savers mod has its own problems. (It only takes 1 bad mod to ruin your game. It's not a question of how many mods you use, it's a question of how many BAD or incompatible mods you use.)

If all of that fails, do a manual reinstall (uninstall through steam, then go to the folder that stores skyrim and delete it. Reinstall, and don't use mods).

In a working vanilla game, crashes should happen about once every 8 hours in a worse case scenario. I got crashes once a day or two when I played without mods.




What are your computer specs?
Does the game work fine WITHOUT the mod?
Originally posted by Redrober:
I played for about 30 hours without any mods just fine and then I decided I want lightsabers and Skyrim was all like ♥♥♥♥ you. So now here I am. I deleted all my previous games, unsubscribed from the mod (now I have no mods what-so-ever) and corrected the load order, which is this:

TOP TO BOTTOM:
Dawnguard
HearthFires
Dragonborn

Now I have no saved games or mods, and I think that's the correct order, which also I'd like to ask, what difference does the order make? And how am I supposed to know the correct order?

And also I bought Legendary edition after buying the regular version incase that helps anyone. I don't feel like starting a new game yet until I know what's going on or how this can be fixed. Also, I'd really rather not have to play without that mod, it makes the game a lot more fun for me personally.

Well that's that, any more help will be appreciated.

The order determines what order the files are loaded in.

Suppose you have two plugins that change the same thing. The changes from whatever plugin is loaded last are the ones that are kept.

Load order is important because of this. It is also important because some mods require other mods OR require a certain thing from the base game that is altered by another mod.

Since the lightsaber mod is causing your game to crash, I'm afraid you may have to just not use it. Some mods are just poorly constructed and cause problems even without other mods. I cannot think of any other reason for why the mod doesn't work besides that one.

I would suggest getting the Unofficial Skyrim Patches[www.nexusmods.com] and starting a new game. Perhaps they will fix the issue.

Also recommended:

ENBoost[www.nexusmods.com]
SSME[www.nexusmods.com]
Last edited by An Empty Recycling Bin; Jun 16, 2014 @ 5:41pm
grimus Jun 16, 2014 @ 6:16pm 
Does the game work with just the DLCs? (DG, HF and DB. No Sabres) If so, that's good.(play the game for awhile. eg: get to Whiterun or further.) If not, then you'll have to find the problem.

If the "vanilla" game is working then try adding the mod. If the game then crashes then the mod (or your rig) is the problem. Adding the mod later in the game should not crash your new game. (takiing it out later in the game can.)
Last edited by grimus; Jun 16, 2014 @ 6:51pm
grimus Jun 16, 2014 @ 6:49pm 
Just for the fun of it l tried adding the mod. lt works just fine for me. Then l deleted and unsubscribed the mod and played again with no problems. (l have ~80 mods installed and character lv 30, and my game is very stable. ie: no crashes.))

So l'm saying, the mod is likely not the problem, something else is. (mind you everyone's rig is unique.)
Last edited by grimus; Jun 16, 2014 @ 6:50pm
Ilja Jun 16, 2014 @ 6:53pm 
As a background information, we were previously poking around this problem here. I was cornered, after Redrober insisted not to rely on resourcers from Nexus. I do not use any Workshop resources, so I could not actually add anything new.
http://steamcommunity.com/app/72850/discussions/0/522730076086552223/
Last edited by Ilja; Jun 16, 2014 @ 6:55pm
PixelPainter Jun 16, 2014 @ 6:59pm 
Does it happen during Fast travel or when switching areas?

A frequent problem in Bethesda PC games is that the save on cell switch messes up and crashes the game sometimes. Turn autosave off for entering/exiting doors or fast travelling and remember to save manually on occasion. See if that fixes it.
grimus Jun 16, 2014 @ 7:01pm 
Thanks Ilja (Ref) l didn't realize OP double posted. Me, l manualy micro manage my mods and load order; and use both Nexus and Workshop.
Last edited by grimus; Jun 16, 2014 @ 7:03pm
PvtJoker Jun 16, 2014 @ 7:46pm 
First off, I never use the Steam workshop. Some times load issues are caused by it. Second, there are numerous mods on the nexus and a few other sites that are as good, if not better than, those on Steam. Another thing, check to make sure that mod does not require SKSE. Many mods require SKSE. Also, those unofficial patches solve a lot of CTD problems and other errors. Another thing, get TESVEdit, LOOT and any other recommended mods/programs. Why? The DLCs are notorious for having errors. LOOT, which is the successor of BOSS, will tell you that there are hundreds of dirty edits in the DLCs. TESVEdit will clean them.
Lastly, if the game worked fine without the mod and that is the only mod you are using, then there is only one cause, the mod. It is called process of elimination.
I currenty have 197 mods plugins and many more than are just texture mods that do not have plugins. I do crash, but that is also due to Bethesda being idiots and limiting the memory issues to 3 gigs or so instead of allowing more than 4gigs.
Myself, had an issue with a program NOT replated to Skyrim causing a CTD when I tried going to Solstheim. Bethesda recommended that I create a second account on my PC, which worked.
What this means is that mods do not always cause a conflict. Other programs not involved with a game can be the culprit.
Ilja Jun 16, 2014 @ 8:14pm 
Originally posted by Redrober:
What is SKSE lol.
Skyrim Script Extender.

It is used to include additional modding options to game. It is now a commonly used dependency for several mods.

It has it's own launcher and was recently (1.7.0 Alpha) expanded to support certain memory fixes.

http://skse.silverlock.org/
mpd1958 Jun 16, 2014 @ 10:25pm 
According to the developers discription, NO.
< >
Showing 1-15 of 33 comments
Per page: 15 30 50

Date Posted: Jun 16, 2014 @ 3:36pm
Posts: 33