† Artheдain † Jun 16 @ 5:48am
Dissapearing mountain parts O_O
I got a problem which is really annoying, when I walk up to mountains and hugh rocks they aren't there, only when I get closer they suddenly pop-up, I have no idea what has caused it and I really don't know what to do at this point so I would apreciate all help immensly!


system specs:


I-5 3.2 GHZ CPU (3.6 TURBOBOOST)
GTX 760 1.5 GB GPU
16 GB RAM
WINDOWS 8


things I've tried:


updated drivers
tried without any mods active
restarted pc
reinstalled game
refeshed INI files
searched on google in case its a known problem


(all without effect)
Showing 1-6 of 6 comments
< >
† Artheдain † Jun 16 @ 7:06am 
I REALLY NEED HELP WITH THIS ONE :(
Ilja Jun 16 @ 7:23am 
This does not sound like a bug at all. It is related to your settings.

- From your NVIDIA panel, make sure that games 3d-settings are determined by Skyrim. If the game does not appear in dropdown menu, then use tha "Add" -button to include it.

- Refer to following article and keep in mind, that tweaking INI-files will have at least some amount of effect to your performance. With GTX 760, you should be quite safe with few tweaks in the game

https://gaming.stackexchange.com/questions/35760/how-can-i-extend-the-view-distances-further
Last edited by Ilja; Jun 16 @ 7:25am
† Artheдain † Jun 16 @ 7:44am 
Originally posted by Ilja (Ref):
This does not sound like a bug at all. It is related to your settings.

- From your NVIDIA panel, make sure that games 3d-settings are determined by Skyrim. If the game does not appear in dropdown menu, then use tha "Add" -button to include it.

- Refer to following article and keep in mind, that tweaking INI-files will have at least some amount of effect to your performance. With GTX 760, you should be quite safe with few tweaks in the game

https://gaming.stackexchange.com/questions/35760/how-can-i-extend-the-view-distances-further

how do I make it so that skyrim determines the 3d setting?
Ilja Jun 16 @ 7:57am 
I am running Finnish versio of Windows 7, so my answers to this are not exactly to the letter.

- Panel icon should be visible in your tray - bottom right corner of your screen. It might be hidden behind the arrow.

- Open panel. You will see 3D-settings at the top of the dropdown menu. Select Manage 3D Settings.

- Select Program Settings. You can change most settings from here and set some of them to be managed by the game. If Elder Scrolls V: Skyrim (tesv.exe) is not visible from the dropdown menu, then use "Add" -button to inlude it.

I can't give you definite instructions how to tweak your settings from this view, because your other settings are likely very different from my own. (My settings are based on RealVision B ENB.) Everything that you set to be overrun by the program will do so.
Last edited by Ilja; Jun 16 @ 7:58am
[EoD]Exidrial Jun 16 @ 8:12am 
If you are using mods it would be helpful if you posted your mods.
If you don't use any mods at all ignore this post.
† Artheдain † Jun 16 @ 8:27am 
Originally posted by Ilja (Ref):
I am running Finnish versio of Windows 7, so my answers to this are not exactly to the letter.

- Panel icon should be visible in your tray - bottom right corner of your screen. It might be hidden behind the arrow.

- Open panel. You will see 3D-settings at the top of the dropdown menu. Select Manage 3D Settings.

- Select Program Settings. You can change most settings from here and set some of them to be managed by the game. If Elder Scrolls V: Skyrim (tesv.exe) is not visible from the dropdown menu, then use "Add" -button to inlude it.

I can't give you definite instructions how to tweak your settings from this view, because your other settings are likely very different from my own. (My settings are based on RealVision B ENB.) Everything that you set to be overrun by the program will do so.


thanks, I will try that :)

I tried it, but still no effect :(
Last edited by † Artheдain †; Jun 17 @ 9:23am
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jun 16 @ 5:48am
Posts: 6