The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
▲ Creamy ▼ Jun 16, 2014 @ 4:17am
CAN'T SEE UNDER THE DAMN WATER!!!
Every time i dive under water in Skyrim i can't see anything, everything turns pitch gray and switching between 1st person and 3rd person camera doesn't help, mods doesn't help.. Any tips that might be helpfull?
< >
Showing 1-15 of 19 comments
Mr. マリック Jun 16, 2014 @ 4:29am 
Go into the console and type "teofis" without the quotation marks. It'll change the saturation so that you can see underwater.
Also if you don't want to change you're saturation, here's a mod to help
http://www.nexusmods.com/skyrim/mods/14007
▲ Creamy ▼ Jun 16, 2014 @ 4:30am 
Thank you, i'll try it right away
Gaweyne Jun 16, 2014 @ 4:33am 
There's another console command, I think it's "tws" (stands for toggle water system). Mixed results for me, but better than nothing.

I wonder why Bethesda has never fixed this bug.
Cast Magelight into the water, you can see then as well. Or you can try Candlelight.
Ilja Jun 16, 2014 @ 5:10am 
Originally posted by Gaweyne:
I wonder why Bethesda has never fixed this bug.

Because it is not a bug. Bethesda water works flawlessly with default settings. Trouble with Betheda water is created by incompatible graphical settings, some ENB settings and/or incorrect values in Skyrim.ini file.

Skyrim.ini has few other problems as well. Sometimes it gets improperly generated during the first launch of the game. The infamous bug with Esbern and his door are related to this. Removing Skyrim.ini from Documents > My Games > Skyrim usually fixes this, because next launch of the game will generate proper values for the file.

If you haven't done any intentional modifications to it, removing the file and letting it regenerate again have often - not always - fixed the water visibility bug for those, who didn't get it from ENB settings.

Green Water Fix is inproperly named, because it does not actually fix the problem, but simply overrides it. Mod is small enough that it shouldn't matter for most players, though.

Edit: Typos... again. I am on fire with them today.
Last edited by Ilja; Jun 16, 2014 @ 12:20pm
John Gromorg Jun 16, 2014 @ 12:14pm 
I use the candlelight spell, as Infinitedarkenergy suggested. Never thought of using Magelight.
I think some water mods, naturally fix the issue with seeing underwater. I know i haven't had issues since I used a water mod.
RobinHood70 Mar 18, 2015 @ 2:44pm 
Originally posted by Ilja:
Because it is not a bug. Bethesda water works flawlessly with default settings. Trouble with Betheda water is created by incompatible graphical settings, some ENB settings and/or incorrect values in Skyrim.ini file.
Just for the record, this assertion is incorrect, or at least it's not true in all cases. I just did a fresh install of Skyrim with default settings and no mods installed whatsoever and I can't see through the water at all. The water is fine on my other computer, using an nVidia 550 Ti, but on the laptop, which is using an nVidia 870M, it fails.
Ilja Mar 18, 2015 @ 6:40pm 
Originally posted by RobinHood70:
Just for the record, this assertion is incorrect, or at least it's not true in all cases.

I have been reading mixed replies to this. If you will, I would like you to conform that the problem is not in your configuration files, so I can write it up.

- Go to Documents > My Games > Skyrim
- Remove files Skyrim.ini and SkyrimPrefs.ini.
- Start your game trough the default launcher and let it configure.

Does the bug still exist?
LordAziki Mar 18, 2015 @ 7:01pm 
I get the same problem when I alt+tab sometimes. Restarting the game fixes it for me.
Gaweyne Mar 19, 2015 @ 3:55am 
Necromancers
Necromancers everywhere
Lucius Vorenus Jul 28, 2015 @ 12:23pm 
I will be damned. Typing teofis is cc fixed it for me. Thanks.
thisisoldhat Aug 21, 2015 @ 3:08am 
Hi, so I also had this problem and it was resolved by typing teofis into the cc but suddenly its like the ai is all messed up - creatures just hang out while i hack them up, people dont see me when i sneak right into their faces during the day, enimies mill about and dont attack properly - how do I undo what I did (TBH i actually dont understand what i did do...)
I never had this problem until now, after my latest Nvidia driver update. It has to have changed something unfavorably. I don't know how to fix it.
< >
Showing 1-15 of 19 comments
Per page: 15 30 50

Date Posted: Jun 16, 2014 @ 4:17am
Posts: 19