dragon_007 Jun 15 @ 11:37am
Problem with Hearthfire House
I have played through the Hearthfires DLC 3 times now and as of yet I have never been able to build one of the three houses. The problem house is "Windstad Manor". Every attempt I have tried has been the exact same ending. After getting all of the materials gathered and making the 'small house' plans then going to the construction bench to assemble (build) the house nothing ever appears where the house shoud be. Both of the other houses were built without any problems but this one house has never been able to be built as planned and so far never even appeared after the supposed construction was completed. I have all of the current patches in place that I am aware of but this one house still has major problems.

Any ideas?

I left a post on the "Unofficial Hearthfire Patch v 2.0.4 on the Nexus Forum too.
Last edited by dragon_007; Jun 15 @ 12:05pm
Showing 1-6 of 6 comments
< >
Smile n Fire Jun 15 @ 4:33pm 
you could have a mod installed that affects that area. any possibilites?
dragon_007 Jun 15 @ 4:59pm 
No mods installed at all that have any effect on that area.

I read a post on the Nexus mods from the unofficial hearthfire patch where for some reason a conflict arose in the original programming for Hearthfire DLC where the Windstad Manor and the Lakeview Manor shared the same space but one of the earlier patches was supposed to address this problem but this is only from a post I read on the unofficial hearthfire patch mod.

I wish I could add more but I can't. I'm at a loss as to why I can't build this one house.

Last edited by dragon_007; Jun 15 @ 5:04pm
Smile n Fire Jun 15 @ 5:02pm 
That house is crap manor. there are enemies, you will be harassed. put someone in charge there to kick major ♥♥♥. outfit them with maximum gear
Last edited by Smile n Fire; Jun 15 @ 5:02pm
dragon_007 Jun 15 @ 5:14pm 
After further review, I found that the Birds & Flocks mod was the offending problem. I updated that mod to the Hearthfire version and hope that will clear the problem. I will find out in a minute.

Thanks!
Smile n Fire Jun 15 @ 5:15pm 
it happens vanilla too
wowszer Jun 15 @ 5:20pm 
That birds problem is real old, had the same thing over a year ago, they had found the solution by then too. Your fix worked foe me, should work for you.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jun 15 @ 11:37am
Posts: 6