SilentWanderer Jun 14, 2014 @ 8:20am
Looked everywhere, but I cant find a fix for this, REALLY need some help.....
here is my dilemma, for some reason when I launch skyrim from steam or SKSE:

ALL THE OPTION ON THE LAUNCHER ARE GREYED OUT or SKSE's command box just sits there doing nothing.

I have tried everything from uninstalling every mod and reinstalling to uninstalling and reinstalling the entire game to try and fix this, I believe it is a problem with either SKSE or the latest ENB series even though I dont see how. Will someone PLEASE help me with this. As i really want to play skyrim again but currently cannot
Showing 1-15 of 43 comments
< >
bobczes Jun 14, 2014 @ 8:25am 
For windows 7 idk for xp :go to "My Documents\My Games\Skyrim" you will find two files "Skyrim.ini" and "SkyrimPrefs.ini" open "SkyrimPrefs.ini" in notepad then search for [Launcher] under it write "bEnableFileSelection=1" so it will lokk like this:

[Launcher]
bEnableFileSelection=1 <-------- the line you added note must be just under launcher!
bShowAllResolutions=1
uLastAspectRatio=3
[BlurShaderHDR]
bDoHighDynamicRange=1
[BlurShader]
bUseBlurShader=0

Save

http://forums.nexusmods.com/index.php?/topic/474050-skyrim-launcher-data-option-greyd-out/
SilentWanderer Jun 14, 2014 @ 8:30am 
Originally posted by bobczes:
For windows 7 idk for xp :go to "My Documents\My Games\Skyrim" you will find two files "Skyrim.ini" and "SkyrimPrefs.ini" open "SkyrimPrefs.ini" in notepad then search for [Launcher] under it write "bEnableFileSelection=1" so it will lokk like this:

[Launcher]
bEnableFileSelection=1 <-------- the line you added note must be just under launcher!
bShowAllResolutions=1
uLastAspectRatio=3
[BlurShaderHDR]
bDoHighDynamicRange=1
[BlurShader]
bUseBlurShader=0

Save

http://forums.nexusmods.com/index.php?/topic/474050-skyrim-launcher-data-option-greyd-out/

this line is already in there, as far as I know this is the fix for the greyed out DATA FILES buttons but my ENTIRE launcher is greyed out, every single button. When I load it, it just goes inert.
bobczes Jun 14, 2014 @ 8:36am 
Try deleting the skyrim......config settings and skyrimprefs.,,,,config settings files in Documents/MyGames/Skyrim, don't worry cause it will be re-generated again.
Last edited by bobczes; Jun 14, 2014 @ 8:37am
SilentWanderer Jun 14, 2014 @ 8:39am 
Originally posted by bobczes:
Try deleting the skyrim......config settings and skyrimprefs.,,,,config settings files in Documents/MyGames/Skyrim, don't worry cause it will be re-generated again.

nothing, I delete them, start the launcher and same problem
bobczes Jun 14, 2014 @ 8:50am 
Maybe try going to the Skyrim folder in Steam/steamapps/common/Skyrim and right click Skyrim Launcher or TESV and run as administrator.
TechMage_Eli Jun 14, 2014 @ 8:59am 
im having the same problem exept the command box shows up then goes away. I have mods installed. Plz help
TechMage_Eli Jun 14, 2014 @ 9:03am 
skyrim itself wont even start
SilentWanderer Jun 14, 2014 @ 9:09am 
Originally posted by bobczes:
Maybe try going to the Skyrim folder in Steam/steamapps/common/Skyrim and right click Skyrim Launcher or TESV and run as administrator.

nope still nothing
[KL] Master Dan [StormCats] Jun 14, 2014 @ 9:28am 
Originally posted by SilentWanderer:
Originally posted by bobczes:
Maybe try going to the Skyrim folder in Steam/steamapps/common/Skyrim and right click Skyrim Launcher or TESV and run as administrator.

nope still nothing

The question I find coming to the fore is:
Has it always been like this? And when did it occur? Try to think what was going on with your game / installations at this time, anything jog your memory?
SilentWanderer Jun 14, 2014 @ 9:30am 
Originally posted by KL Master Dan StormCats:
Originally posted by SilentWanderer:

nope still nothing

The question I find coming to the fore is:
Has it always been like this? And when did it occur? Try to think what was going on with your game / installations at this time, anything jog your memory?

game was fine, then I upgraded enb series and skse and then *bang* no skyrim
Morris Traveller Jun 14, 2014 @ 9:33am 
what version of S.K.S.E are you using have you tried the newest version http://skse.silverlock.org/
Last edited by Morris Traveller; Jun 14, 2014 @ 9:35am
SilentWanderer Jun 14, 2014 @ 9:34am 
Originally posted by rpgfan 515:
what version of S.K.S.E are you using have you tried the newest version http://r.search.yahoo.com/_ylt=A9mSs3NEeZxT5RUAHAdLBQx.;_ylu=X3oDMTE0cHR0Z201BHNlYwNzcgRwb3MDMQRjb2xvA2lyMgR2dGlkA01TWVVLMDdfMQ--/RV=2/RE=1402792388/RO=10/RU=http%3a%2f%2fskse.silverlock.org%2f/RK=0/RS=DicKj9NklIn.UWbq4fjm11DJQfs-

the newest version probably caused this, when I upgraded to it *bang* no skyrim
SilentWanderer Jun 14, 2014 @ 9:36am 
Originally posted by MageThis:
Have you tried to re-install/repair Steam? If the launcher is borked.

its not just the steam launcher, its also the skse launcher
[KL] Master Dan [StormCats] Jun 14, 2014 @ 9:37am 
now we're getting somewhere...

I would attempt to uninstall those mods, and go for a re-run test..
Nappy Monarch Jun 14, 2014 @ 9:58am 
if youre using windows 8 then go to properties for the .exe file and switch the compatibility mode to windows 7. When i bought skyrim it wasnt working but since i did that it works perfectly fine. Do this for the launcher too
Last edited by Nappy Monarch; Jun 14, 2014 @ 9:58am
Showing 1-15 of 43 comments
< >
Per page: 15 30 50

Date Posted: Jun 14, 2014 @ 8:20am
Posts: 43