Buginns Jun 13, 2014 @ 3:01am
Hearthfire: Drafting Table and Carpenter’s Bench missing
Hi guys, pls help me. I just bought Hearthfire and wanted to start. everything worked untill i arrived at Lakeview. now the Drafting Table and Carpenter’s Bench are missing. the marker seemes to be somwhere under the earth. i disabled all mods that could effekt this, and they still are not there. is this a known problem, or does anyone have an idea how to fix it? i would be very happy :) ty!
Showing 1-11 of 11 comments
< >
di eshor ribly Jun 13, 2014 @ 3:10am 
Beyond the standard answers of disabling mods, making a "clean save", possibly starting over if those two dont work, or re-validating your Skyrim game with the Steam options, I'm probably not going to be of much help. I had this problem myself right after getting Hearthfire, and thankfully revalidating fixed it since I was missing one file.
Eternie Jun 13, 2014 @ 4:12am 
Can you take a sceeenshot and post it here so all who look can give you a better idea of what may be the problem!

It could be your in the wrong place and the error is only where the marker is pointing!

Have you been to the site before?
Have you talked to the jarl in falkreath yet?
Have you done favors for the people of falkreath?
All are requirements before you get told about your block of land!
Buginns Jun 13, 2014 @ 11:29am 
I may have been there before, no idea. yeah i did all this! i bought the land and everything
here is your screenshot :)
http://steamcommunity.com/sharedfiles/filedetails/?id=270534041
Last edited by Buginns; Jun 13, 2014 @ 11:31am
Eternie Jun 13, 2014 @ 5:26pm 
Well it does look like the spot for Lakeview Manor and I have never had a problem with any of the Hearthfire houses!
Information about all this can be gleaned from:
http://www.uesp.net/wiki/Skyrim:Hearthfire

'Lakeview Manor — Located in Falkreath Hold, this plot of land may be purchased from the steward of Falkreath in the Jarl's Longhouse. You will have to complete the quest Kill the Bandit Leader before being allowed to purchase the property if Siddgeir is still jarl. If you are thane of the hold, you will be appointed a housecarl named Rayya. It is located directly north of Pinewatch and very close by.'

To use the changes I'm going to suggest you need to clear /unselect all your Quests apart from
the Lakeview quest!
Then you should be in a different Cell so for example going into pinewatch nearby so that the cell can change and not crash your game if your standing on the site!

This information was found at
http://www.uesp.net/wiki/Skyrim:Build_Your_Own_Home

So when your ready in pinewatch with all other quests unselected
Try typing 'SetStage BYOHHouseFalkreath 30' (without the brackets) into your console that should be the stage your at but try it first!
Then close console wait for game to confirm the stage and head back to the marker and have a look!
If nothing has changed then back into pinewatch and try this console command

SetStage BYOHHouseFalkreath 100

Hopefully one of these 2 commands have fixed your quest so you can start building your home
Good luck let me know if it works!
Last edited by Eternie; Jun 14, 2014 @ 1:37am
Buginns Jun 14, 2014 @ 2:23am 
i looked again this morning and everything was in place now, no idea how...i didnt change anything, maybe the game realised too late i bought the cell, but thank you very much for your efforts! :)
Eternie Jun 14, 2014 @ 5:34am 
thanks for the response back
aBom Oct 18, 2014 @ 8:55am 
This thread is kind of old, but I'm having the same problem. Mine glitched and I didn't realize it and bought the plot in Falkreath. I thought I'd helped 3 people, but I missed one. I was still allowed to buy a plot, though. So I went back, finished the quest and now I'm thane and have a housecarl. It still doesn't work, even though I've tried the things you suggested. Short of reverting back to an old save, it's there something I can do to fix this?
Eternie Oct 18, 2014 @ 7:28pm 
If you missed helping people in Falkreath just ask the inn keeper for jobs... do that and read up on both of those linked threads from UESP or Skyrim Wikia ... they are the source of knowledge for Skyrim! Especially looking near the bottom if there are known glitches you can find what other people have done there!
It's also a good idea to give the game time to set up the changes.... So instead of talking to the jarl .. then getting on the horse and fast travelling there ... hoping everything will be there immediately .....
Do a hard save then go back to an earlier save talk to jarl ... do lots of quests to get all of them done. Even the one giving urn from one resident to the other ...I got that quest they were sitting next to each other at the inn ..counts as a way of helping!
So complete ... all requirements talk to jarl get the deed to the land ... and sleep at the Inn for a day .... before heading back out to your block! Turn off all quest markers except for the one to your land asn see if that helps

If all that doesn't help then you may have a glitch or conflict with another mod? Have you used TES5edit to check load order or for conflicts?

Roscaria Oct 19, 2014 @ 2:28am 
Hearthfire is known to be buggy. A lot of these bugs were fixed buy the Unofficial Hearthfire patch. There were problems with any mod that caused anything such as animals or birds to respawn in this area.
aBom Oct 19, 2014 @ 7:20am 
Eternie: I had gone back and finished the quests already and went back to the jarl and he gave me the title, but it still doesn't do anything. I also already have the unofficial patch. So I'm thinking I might have to revert back to an old save and see if it can be fixed. Problem is, that was a lot of saves and levels ago, so I might just leave it as is and wait until I make another character and start again!

Thanks for the help!
Roscaria Oct 20, 2014 @ 1:52am 
You could try this. Just make sure you read the authors notes and use it where the marker points.http://www.nexusmods.com/skyrim/mods/56797
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jun 13, 2014 @ 3:01am
Posts: 11