The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Moritsuna Jun 7, 2014 @ 4:18pm
Skyrim DLC's are always unchecked in the data files
Every time I try to play Sky rim I have to launch steam skyrim, then check all the DLC's, then skse. I don't know what happened to make it default to uncheck all my DLCs. Help??
< >
Showing 1-3 of 3 comments
Zefram Cochrane Jun 7, 2014 @ 4:24pm 
You only need to run SKSE, no need to use the launcher

the list is in AppData\Local\Skyrim, its called plugins.txt, make sure the DLC's are in the list and you could try make it Read Only (right click, Properties, tick box) to stop it being overwritten
Last edited by Zefram Cochrane; Jun 7, 2014 @ 4:31pm
Moritsuna Jun 7, 2014 @ 5:22pm 
Would that make it so that I would be unable to install newer files though?
Zefram Cochrane Jun 7, 2014 @ 5:55pm 
well you could just add them to the list, or uncheck the read only box, update, then re-apply.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Jun 7, 2014 @ 4:18pm
Posts: 3