[BB]CapitaineGateau Jun 7, 2014 @ 7:20am
Confirmation menus glitch out
So whenever a menu pops up to have my confirmation of something (for instance, "Do you want to fast travel here?", "Do you want to craft this item?", etc.) the sounds still work fine, I can move the mouse around, and I can Alt+Tab myself out of the game fine, but I can never select on of the options. I've tried pressing enter and clicking, but neither works. This happens when I'm running the game in the SKSE launcher; I don't know if it does this if I launch it regularly out of Steam. I've got quite a few mods enabled and this seems to be the only major bug that I've found. Thanks in advance!
Showing 1-10 of 10 comments
< >
[BB]CapitaineGateau Jun 7, 2014 @ 8:11am 
Can someone please help me with this? It's really annoying...
Ilja Jun 7, 2014 @ 8:15am 
Sounds to me like either SKSE or some your mods are out of date, or load order has gone wild.

- Are you sure that your mods are up to date?
- Are you running the latest version of SKSE? (1.7.0)
- Have you ran LOOT to properly set your load order?

SKSE
http://skse.silverlock.org/

LOOT
https://loot.github.io/
Last edited by Ilja; Jun 7, 2014 @ 8:16am
[BB]CapitaineGateau Jun 7, 2014 @ 8:20am 
Hmm, I just got the game yesterday so all of my mods should be fully updated. Also, I was pretty confused at which SKSE version to get, so I'll look into that. And I've never heard of LOOT before, so I'll download that as well.

EDIT: Now I see what might be wrong. I got SKSE 1.6.16 yesterday because it was at the top, so I assumed it was most recent. I'm going to download 1.7.0. Do I need to delete the previous SKSE to update it, or can I just download 1.7.0?
Last edited by [BB]CapitaineGateau; Jun 7, 2014 @ 8:21am
Ilja Jun 7, 2014 @ 8:24am 
Right. Load order is really important with Skyrim. Messed up order can - and will - cause all sorts of trouble.

Gopher has done many good tutorials and I suggest that you visit his channel. These two are quite important. First one is about the load order and second one is about LOOT.

Gopher takes his time, when explaning these things. Get comfortable position and something to eat. :)

http://youtu.be/YzsBKYUrcbE

http://youtu.be/SzoyWugzZAw
Last edited by Ilja; Jun 7, 2014 @ 8:26am
[BB]CapitaineGateau Jun 7, 2014 @ 8:25am 
Thanks so much for your help, I'll definitely check these videos out!
[BB]CapitaineGateau Jun 7, 2014 @ 9:34am 
Well I deleted all of my former SKSE and replaced it with SKSE 1.7.0, I also made sure that my load order was in order (I made sure each plugin had its master file come before it) but the problem persists.

I did, however, figure out that pressing the "Y" or "N" works, so now I can craft. However, when I'm using Frostfall and dropping a tent annd it asks me if I want to drop it or pitch it, "Y" and "N" keys don't work, and I can't select an option by clicking either.
Ilja Jun 7, 2014 @ 9:48am 
That is strange. Have you tried to verify your files, in case this is a bug in your current data?

Clear the cache
- Exit Steam
- Go to your Steam folder and removed a folder named appcache
- Reboot your computer
- Start Steam. It will do some loading

Verify your files
- Go to your Steam client Library view
- Right-click the game with your mouse
- Select Properties > Local Files > Verify Integrity of Game Cache

Starting Skyrim
- Open your Skyrim Launcher (not SKSE)
- Let the game reload your preferences. Don't launch the game
- Exit game and start Skyrim trough SKSE launcher.
[BB]CapitaineGateau Jun 7, 2014 @ 2:27pm 
I tried veriying the files twice and both times it said "One file failed to validate and will be reacquired" but I don't think it ever reacquired the file or even deleted it. I've read about other people with the same problem, and they found out it was some file like "interface.bsa" or something. I also uninstalled all mods and tried starting a new character, but I still couldn't press "ok" or "cancel."
Ilja Jun 7, 2014 @ 2:30pm 
That 1 file will fail for each and every one of us, each and every time. It is not directly related to Skyrim, but how Steam and Skyrim communicate with each other. That will not have any affect to your game and is nothing to worry about. :)

It is 0:28 in Finland. I will try the help you to find a solution, but I am getting a bit too tired to read long articles right now.
[BB]CapitaineGateau Jun 7, 2014 @ 2:47pm 
Haha, thanks for helping me as best as you could though! I appreciate it so much! It's only 16:47 where I am.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50

Date Posted: Jun 7, 2014 @ 7:20am
Posts: 10