loki7 Jul 12 @ 11:09pm
Inventory Help
I'm new to Skyrim. Can someone please help me with the inventory. I use "F" to pick up an item. I then go to "I" and select the item to use. When I hit "E" (equip) nothing happens. I've also tried "F" and M1 and nothing happens. When I hit "R" I drop whatever the item was and have to "F" again to pick it up. This inventory can't be this complicated so I'm thinking I'm missing something somewhere. I'm trying to use my Great Iron Sword but can't seem to get it in my hands (keep dropping it as I go through the keys to use it and finally wind up hitting "R" again. Would appreciate any guidance.
Showing 1-5 of 5 comments
< >
Lemon Drop Jul 12 @ 11:58pm 
Press F
loki7 Jul 13 @ 12:11am 
I've done that. In fact after your post I went back into the game, went thru the exact process I described above, then hit "F". I dropped the sword (again). It's got to be something else but I can't imagine what??? Any other help out there?
Sir Dalek Jul 13 @ 12:34am 
-_-
Grathagis Jul 13 @ 12:58am 
Did you change the settings of your keys ? Picking up an object from your surroundings is done with "E". When in Inventory Mode the key "F" adds items to your Favorites list accessible with the quickmenu ingame.
loki7 Jul 13 @ 9:21am 
I didn't remap any keys. But, I do see where I have to use "R" to get out of the inventory. "R" is also the drop command in the inventory menu. I was able to remap "R" in the system menu but it remains unchanged in the inventory menu. So, no matter what I do in the inventory I have to hit "R" and drop the item to return to the game. I also hit "F" to favorite an item. In the inventory menu it checks and the next command becomes unfavorite. But when I hit "Q" to look at my favorites the item does not show up. I tried hitting the "T" default key in case I had inadvertently changed some key bindings but that had no results either.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jul 12 @ 11:09pm
Posts: 5