nightcore Jul 12 @ 8:58am
Skyrim doesn't work anymore. HELP!
So I start Skyrim, the game loads everything seems to work fine. But after some seconds in the game it closes itself. A window oppens and says "skyrim does not work it will be searched for possible solutions. You will be notified when solutions are found."
I have already tried to change my sound into dvd quality, I've checled my local files for errors and it always says that it has found 1 damged file and it downloads a new one and I've already reinstalled the game but nothing helped so far. It would be great if somebody could help me!
(my English is probably worse than usual because I'm pretty ♥♥♥♥ed)
Showing 1-15 of 16 comments
< >
Delta 1038 Jul 12 @ 9:00am 
So have you recently installed any mods and/or are you using any mods via the workshop?
nightcore Jul 12 @ 9:02am 
Yes, I had installed some new mods since then I had this problem but I've already deleted them.
Delta 1038 Jul 12 @ 9:05am 
Wait. Did you delete the mods then save? Because some mods have very specific instructions on how to uninstall them.
nightcore Jul 12 @ 9:13am 
I simply deleted them but there were no specific instructions on how to uninstall them. (it were performance mods)
Last edited by nightcore; Jul 12 @ 9:15am
Uncle64[SwE] Jul 12 @ 9:19am 
Did it work whith the mods installed?
Loadorder checked that?
And Unoffical patches?
Delta 1038 Jul 12 @ 9:19am 
You might want to wait a little longer until a more experienced forum lurker arrives to help. I can only suggest you to run LOOT, nothing more.
nightcore Jul 12 @ 9:35am 
@Uncle64
No it didn't work with these mods.
My Load order should also be alright.
I don't have any unoffical patches.
dakneo Jul 12 @ 9:37am 
- delete? do you mean unsubscribed and deleted from workshop, and disable via nexus mod manager?, - if you've done that, find an older save BEFORE these failure generating mods were added and load that up.
Uncle64[SwE] Jul 12 @ 10:03am 
I suggest you do as @Dakneo says first for trying.

How can you tell that your loadorder is correct? Have you checked it and how is it?
Your game could have worked whith those mods. And if it worked before so did your loadorder did get altered when you installed those mods.
Can you give us your loadorder.

You can find it here c:\users\"your-username"\appdata\local\skyrim\loadorder.txt
This is from mine.
It must be like this from the beginning.
Have marked those you probaly not have whith REM
You can edit that file if you want so you get right order.
Or use LOOT.

Skyrim.esm
Update.esm
REM Unofficial Skyrim Patch.esp
Dawnguard.esm
REM Unofficial Dawnguard Patch.esp
HearthFires.esm
REM Unofficial Hearthfire Patch.esp
Dragonborn.esm
REM Unofficial Dragonborn Patch.esp
REM Falskaar.esm
REM ApachiiHair.esm
REM AP Skyrim.esm
REM ETaC - RESOURCES.esm
HighResTexturePack01.esp
HighResTexturePack02.esp
HighResTexturePack03.esp
REM HearthFire Display Case Fix.esp
REM Unofficial High Resolution Patch.esp


JuliusCaesar Jul 12 @ 11:41am 
This sometimes happens,and some of the mods cant use(Bad English)to play the game
nightcore Jul 13 @ 1:34am 
My load ordner:
Skyrim.esm
Dawnguard.esm
Dragonborn.esm
HearthFires.esm
Update.esm
all hair colors for all races.esp
alvor's house dynamic.esp
azarhair.esp
barenziahquestmarkers.esp
better dogs by bellyache - vigilance husky.esp
better embers.esp
better males - bodies.esp
better males - faces.esp
cbbecurvy.esp
crimson tide - blood.esp
dense vegetation.esp
distant detail.esp
hdplants+herbs.esp
invincibledogs.esp
lockpickpro.esp
lush grass and trees.esp
lush trees.esp
marriable serana.esp
milva - nord face preset.esp
narutoeyes.esp
pureweather.esp
rrhair.esp
rrhair3.esp
surreal lighting.esp
tensazangetsu.esp
unique uniques.esp
violetghost.01.esp
Grathagis Jul 13 @ 1:39am 
Update.esm should be after Skyrim.esm
nightcore Jul 13 @ 1:54am 
I made Update.esm after Skyrim.esm but it still crashes.
nightcore Jul 13 @ 2:12am 
It finally works again! I deleted an old mod from the SteamModList-Ordner and disabled the mod from the nexusmodmanager and now it seems to work!

I want to thank everybody who tried to help me with my skyrim issus ^.^
Let's hope that I don't have to post something in here again (;
MLLF Jul 13 @ 2:19am 
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Jul 12 @ 8:58am
Posts: 16