leederramzy Jul 12 @ 3:24am
Dragonborn DLC Another Glitch
So I am currenty working my way through Skyrim's Dragonborn DLC, and have found myself another game stopping glitch.
I am in Chapter V of Apocrypha and have just placed 4 puzzle books on their correct pedestals to unlock the fifth book which by reading, allows me to travel to chapter VI. When I click to read this book a normal loading screen appears and then maybe 1-2 seconds later my game quits entirely. No crash notice. No error report. Nothing. I have had a look online and cant find this bug recreated anywhere else let alone a fix to it.
I am running the vanilla version of Skyrim and the DLC both of which I have purchased from the Steam store.
My com♥♥♥♥r has no problem running the game as its specifications well exceed the ones needed to run Skyrim.
I am not running any mods at all and have not for the entire playthrough.
Does anybody know why this is happening and if so how to fix it?
Showing 1-12 of 12 comments
< >
El Kemosabe Jul 12 @ 3:28am 
Has it happened multiple times? If not it might just be a random CTD
Delta 1038 Jul 12 @ 3:29am 
May or may not be important but are you doing Waking Dreams during "At the Summit of Aprocypha" quest or on your own volition?

If nothing else you can just restart that book from an earlier save.
leederramzy Jul 12 @ 3:31am 
El Kemosabe:
This has happened every single time I have tried to advance to chapter VI.

Delta 1038:
I am doing the quest you mentioned. I even have the quest marker pointing on the book infront of me. Then I read the book and the game ends right there. Every time.
Delta 1038 Jul 12 @ 3:33am 
Have you verified your files?
leederramzy Jul 12 @ 3:43am 
I have just verified my files now and found 2 broken files now. I am redownloading those 2 files now and then will try the game again. I will keep you posted on what happens next.
Kelvy Jul 12 @ 4:01am 
Unofficial patch for it? for Dragonborn DLC
Last edited by Kelvy; Jul 12 @ 4:02am
leederramzy Jul 12 @ 4:03am 
Kelvy:
It was NOT an unofficial patch. Evreything was legit.

Delta 1038:
Verifying my game files hs solved them problem. Thankyou.
Kelvy Jul 12 @ 4:06am 
No leederramzy do you have dragonborn patch installed if you have DLC you need this, same with other DLCs for game.
Verify the game is OK but there are a lot of missing files that need patches.
Last edited by Kelvy; Jul 12 @ 4:14am
SpeedFreak Jul 12 @ 4:11am 
Well you misunderstood the unofficial patches solves a lot of bugs ... and don't expect more official patches bethesda clearly said that after dragonborn they were done with skyrim. I would highly recommend installing the unofficial patches it irons out a lot of bugs and new versions of those patches do come out regularly.
Delta 1038 Jul 12 @ 4:15am 
Listen to those two. Even if you don't plan to mod your game, make an exception for the unofficial patches.
leederramzy Jul 12 @ 4:43am 
The problem has already been solved...
Uncle64[SwE] Jul 12 @ 4:48am 
But it is solved now, put in the unofficial patches, they solve other bugs you will encounter.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Jul 12 @ 3:24am
Posts: 12