Blue Ranger Jul 12 @ 1:47am
Skyrim intro wagon bug
I just bought Skyrim and installed it onto my computer. I launched them game hoping to play some ♥♥♥♥ing skyrim next thing I know the wagon is freaking the ♥♥♥♥ out flying in the air, spinning around, etc and the horse won't stop ♥♥♥♥♥ing. The wagon stops moving and is in front of a ♥♥♥♥ing tree. I just installed it don't have any mods so please don't tell me to uninstall any mods BECAUSE I DON'T HAVE ANY. I have searched for ♥♥♥♥ing an hour and apparently know body has a fix. WHY. PLEASE. HELP. ME....!!!!!!!...!!!!!!!!!!!
Showing 1-3 of 3 comments
< >
Ilja (Ref) Jul 12 @ 1:49am 
Drop your monitor's refresh rate to 60 hertz.

Also make sure that in your Documents > My Games > Skyrim > SkyrimPrefs.ini: iPresentInterval=1.
Last edited by Ilja (Ref); Jul 12 @ 1:50am
Blue Ranger Jul 12 @ 1:54am 
Originally posted by Ilja (Ref):
Drop your monitor's refresh rate to 60 hertz.

Also make sure that in your Documents > My Games > Skyrim > SkyrimPrefs.ini: iPresentInterval=1.

What about that last thing? Make sure it is there?
Ilja (Ref) Jul 12 @ 1:59am 
It is Skyrim equivalent of turning vsync on or off.
0=off and 1=on. Make sure that it is on.

If the problem continues, make sure that your card setting are not overriding this. Turn vsync on for Skyrim, if it does.
Last edited by Ilja (Ref); Jul 12 @ 1:59am
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jul 12 @ 1:47am
Posts: 3