Nameless Jul 11, 2014 @ 5:46pm
Anti Aliasing Issue
I have an issue with my anti aliasing on Skyrim. Even when I set it to the highest option through the Launcher, I still get very jagged edges on thing, like as if nothing changed. I took 2 screenshots of my game both with anti-aliasing on and then off and I don't see a difference. Is there some way to fix this? I tried smaa injector but that did not do anything.

Anti-Aliasing Off: http://cloud-4.steampowered.com/ugc/585782746050245992/BF98EBDA26A83F0B1EB07195B115049C15E244B9/

With it On: http://cloud-4.steampowered.com/ugc/585782746050248051/637A828E691C36FAF5911C2DABA802F6E95340F0/
Showing 1-7 of 7 comments
< >
bobczes Jul 11, 2014 @ 6:38pm 
You can try this guys .ini tweak and see if it helps.

http://www.gamefaqs.com/boards/615805-the-elder-scrolls-v-skyrim/60975074
MageThis Jul 11, 2014 @ 6:48pm 
I am not sure this is an AA problem. I'd like GPU info because I have seen this with incorrect 3-D settings and updated/reverted drivers.

But what bobczes first because he is batting in the high 900s.
Last edited by MageThis; Jul 11, 2014 @ 6:49pm
Nameless Jul 11, 2014 @ 8:14pm 
Originally posted by bobczes:
You can try this guys .ini tweak and see if it helps.

http://www.gamefaqs.com/boards/615805-the-elder-scrolls-v-skyrim/60975074
Those are just for shadows, not for what I'm having an issue with, but thanks.


Originally posted by MageThis:
I am not sure this is an AA problem. I'd like GPU info because I have seen this with incorrect 3-D settings and updated/reverted drivers.

But what bobczes first because he is batting in the high 900s.
I have an Nvidia Geforce GTX 670M.
Renxo Jul 11, 2014 @ 8:42pm 
Go to your vcard options and be sure to check if in the AA options it's set to "managed by application", if not, be sure to mark as app managed, this happened to me once...
Last edited by Renxo; Jul 11, 2014 @ 8:44pm
MageThis Jul 11, 2014 @ 8:55pm 
Wish i would have known that sooner. O.K. a stressed laptop. First never play Skyrim unless you are corded, the extra heat from the battery will throttle your CPU probably just before your ram goes mammaries up.

Now, the saftey announcement is over, Your answer is in your GeForce Experience control panel. Lower settings and then you will have GPU cycles to fiddle with "smoothing" options. Don't have Experience but your GPU needs massaging.

Nameless Jul 11, 2014 @ 9:13pm 
Originally posted by Renxo (ARG):
Go to your vcard options and be sure to check if in the AA options it's set to "managed by application", if not, be sure to mark as app managed, this happened to me once...
It's already set to that, thanks though.


Originally posted by MageThis:
Wish i would have known that sooner. O.K. a stressed laptop. First never play Skyrim unless you are corded, the extra heat from the battery will throttle your CPU probably just before your ram goes mammaries up.

Now, the saftey announcement is over, Your answer is in your GeForce Experience control panel. Lower settings and then you will have GPU cycles to fiddle with "smoothing" options. Don't have Experience but your GPU needs massaging.
Uhh I can easily run this game on ultra with a stable 50-60 fps right now. I can also run lots of other games like BF3 or BioShock Infinite on very high-ultra settings with no problem at all. I've played Skyrim on this laptop with ENB before and only recently after a reinstall have I decided just to play with vanilla graphics. I'm now only trying to figure out why the anti-aliasing doesn't appear to be working. This wasn't a problem before because the ENBs usually come with somekind of AA.
Last edited by Nameless; Jul 11, 2014 @ 9:16pm
Nameless Jul 11, 2014 @ 10:18pm 
Eh I just took the SMAA files from the Project Matso ENB and they worked fine. Thanks for your help guys.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jul 11, 2014 @ 5:46pm
Posts: 7