MrWESS Jul 8 @ 3:21pm
Unresponsive actions/scripts
Now I'm guessing this problem is related to unresponsive scripts. My problem is as follows:

example 1: I have better vampires with royal bloodline installed, so when i interact with recently killed npc I have option to search, extract blood or feed. When you choose either feed or extract, you will sheathe your weapon, red bloody-llike vision effect appears and you get a message, depending on what did you choose to do. Now sometimes one of two things can happen: 1) i will feed, sheathe the weapon, vision effect etc, but I will not be able to draw my weapon or interact or anything for that matter other than walking and getting my ♥♥♥ kicked. After reload (sometimes crashes, sometimes doesn't), everything is back to normal., or 2) I will press feed or extract and nothing happens (how many bodies). After reload (sometimes crashes, sometiems doesn't) it goes back to normal, and if for example i press to feed on two bodies 10 mins apart, saved, and reloaded, I will get the message as if I had two consecutive feedings within seconds.


example 2: Quest requires me to follow certain NPC to a specific location, but NPC just stands there, I can interact with him, bring up dialogue menu, NPC answers the dialogue, but it wont move (for example exit the Inn). Save, reload (maybe it crashes, maybe it don't) and voila! The NPC leaves the inn and I can follow it and proceed with my quest.


Now This is the first time I have had this problem (meaning since this last time I installed Skyrim) Crashes I always had, but these massive script freezes let's call them, I've never experienced.


My configuration is:

Windows 7 Professional 64 bit

intel I3 3240 CPU 3.40GHZ

8gb RAM

AMD Radeon HD 7700 1GB DDR5


Also, both windows and Skyrim are genuine, not pirated, just so I don't get that as the question :D

If there's any more information needed, please ask. This is really starting to ♥♥♥♥ me off...
Showing 1-10 of 10 comments
< >
El Kemosabe Jul 8 @ 4:10pm 
Are you using SKSE? I can't remember if Better Vampires actually needs it and I can't check seeing as Nexus is down but that might be your problem
Smile n Fire Jul 8 @ 4:23pm 
It was happening to me where even searching a body would take 30 seconds before the menu would appear. not to mention mining, picking nirnroot, and anything else that requires a script or quest taking upto 5 minutes. Absorbing dragon souls and shouts would take ten minutes at times.
what i did was delete a bunch of mods i thought where script heavy and deleted 2 mods that where high in quests. i used script cleaner to get rid of the unneeded scripts.
Things are better but no where near as fast as vanilla. i hope this helps you.
MrWESS Jul 9 @ 8:01am 
@El Kemosabe. Yes I am using SKSE. Better vampires is not the only mod I'm using, I just gave that as an example

@Smile n Fire You're talking about delay of action. I've experienced those, however, those don't happen too often. I'm talking about complete actions frozen until I reload the save...Unless the delay was for 30 mins or more. I once continued playing after feeding didn't work for 30 some mins, and then after reload it worked again. Only thing is I spawned basically over the body of NPC i fed on (it's the thing with better vampires)
MageThis Jul 9 @ 8:10am 
Are you using LOOT to sort and analyse your mod list? If not, please do, and if you are using LOOT could you post its analysis?
Last edited by MageThis; Jul 9 @ 8:10am
MrWESS Jul 9 @ 8:28am 
I'm using loot up to a point... I used it to initially sort my mods, but I know that some mods are not sorted in correct order by LOOT, (they usually need to be among the last in the order, but LOOT sorts them elsewhere) and I just sort those manually

EDIT:
Since I haven't ran LOOT in a while, i decided to run it now and i got an error. It says unhandled exception. Any ideas?
Last edited by MrWESS; Jul 9 @ 8:32am
MageThis Jul 9 @ 8:45am 
This occurs when BOSS could not access the masterlist not sure what the LOOT error would signify.

I'd post to their site.
MrWESS Jul 9 @ 9:04am 
BOSS works.... I'll post it to their website.... Although I haven't heard that anyone had this problem with loot so far
MageThis Jul 9 @ 9:06am 
Originally posted by MrWESS:
BOSS works.... I'll post it to their website.... Although I haven't heard that anyone had this problem with loot so far

BTW, LOOT has posted an update which includes many bug fixes.
MrWESS Jul 10 @ 8:04am 
Tried newest LOOT version, it doesn't show unhadled exception, but id doesn't do anything.... It says working, and then it shows report window and nothing.... There is nothing in the report window...
MageThis Jul 10 @ 12:17pm 
Run the Loot uninstaller and select everything uninstall. d/l their installer rather than manually install. Also, check that you have the s/w required to run Loot.. it is detailed on their documentation page.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jul 8 @ 3:21pm
Posts: 10