zaccyp Jul 5 @ 10:48pm
Mod's not in Data files (i can click data files but there is nothing there)
Hey, recently i re downloaded skyrim from my steam application. Subscribed to some mods, they downloaded successfully (said so in my downloads list). When i launched the game i waited for the writing to appear to say it was syncing or what ever it does. There was no writing nothing, when i clicked data files there was nothing there. I even left it over night and nothing. So the mods download but they wont install or something. Can anyone help me figure out why. Windows 7 64 bit i run steam as admin and all that. Have read around 36 different threads on this issue so far nothing has worked. Any ideas please?
Showing 1-15 of 15 comments
< >
TheNovemberMan Jul 5 @ 10:59pm 
Click on BROWSE THE WORKSHOP, then click on Subscribed items-and see if your mods are there, if they are not there-then resubscribe the mods again
zaccyp Jul 5 @ 11:01pm 
They are there, i have subscribed unsubscribed. Re installed.
TheNovemberMan Jul 5 @ 11:17pm 
They were in Subcribed items but not in DATA FILES- yes resubscribe the mods. MAKE sure you wait long enough for all mods to be checked for updates, it will say " Finished synchronizing mods " then check data file
zaccyp Jul 5 @ 11:22pm 
like i said i left it over night it does not check or synch them. Dude im telling you i have done everything people can think of and tried everything on other threads i have seen. Nothing seems to work.
TheNovemberMan Jul 5 @ 11:39pm 
Sounds like you need to do a clean reinstall of Skyrim. I will teach you how to get a clean slate reinstall if you want.. send friend invite if you want to learn.
zaccyp Jul 5 @ 11:43pm 
ill try it now, i know how mate thanks :) gonna delete every trace of it instead of just a reinstall see if it helps. Thanks for taking the time to reply by the way.
TheNovemberMan Jul 5 @ 11:56pm 
Be sure to delete all things Skyrim from DOCUMENTS / MY GAMES in the skyrim file
zaccyp Jul 5 @ 11:59pm 
ye i did i comletely deleted the folder, just saved one save incase it doesnt work i can carry on playing vanilla, just got to wait a couple of hours for it to re download.
Eternie Jul 6 @ 12:53am 
It can happen I had that exact thing happen with Breezehome Fully upgraded which in the NMM was activated and I could Activate and deactivat it in the Nexus Mod Manager but it didn't exist in game .... and after some searching it wasn't in my data folder!

How did that happen who knows a mod conflict some how deleted from data files by accident! Doubt it but anything is possible... I had also checked cache files ...But reinstalling Skyrim should always be the absolute last alternative!

I did get it working again .. by deleting it from NMM running TES5edit and Loot to check for problems and load order ! The biggest problem comes from left over small files that NMM no longer recognises as belonging to the File so small scripts /textures that need to be hunted for!

You didn't mention which mod you had problems with, however you need to check Skyrim /data folders or subfolders that may relate to it as well!
Back a back up and proceed slowly! Unsubscribe if from Workshop untick in launcher to delete all folders that relate to it only!
Before starting to repair everything running TES5edit check for conflicts. use Loot to check load order test the Skyrim cache again! these are all good habbits to do occassionally!
Good luck
zaccyp Jul 6 @ 1:15am 
Thanks for the info man, not using nexus this time round though just workshop. Its an mod i try to install. One at a time, two at a time or even all 18 doesnt make a difference. Something isnt making that connection between downloading the mod, having it say so on steam, then implementing it into the game in an way shape or form. Not in data files not even in the skyrim directory. Checked firewall checked privelages nothing. Hoping a clean install will fix it. Sorry for any mistakes by the way greek is my first language.
TheNovemberMan Jul 6 @ 1:43am 
"Couple of hours to download" if i download Skyrim, Dawnguad, Hearthfires and Dragonborn = 6.8 GB takes about 38 minutes and if i add the Hi Res Texture pack = 11.2 GB takes about 1 hour and 5 minutes. I must have a really good internet service for $68.00 per month/250 GB
Evolution Jul 6 @ 1:50am 
what?
zaccyp Jul 6 @ 2:54am 
Well i recently moved to australia where they use data caps, back home they dont. I hit the cap and now the internet is very slow, since i am paying 12k a semester for uni good internet is the least of my worries lol
zaccyp Jul 6 @ 5:00am 
nope clean restore or what ever did not work and i deleted eeeeeeverything to do with skyrim every inch of it. Only trying one mod at a time, the lod weapons one, downloads i leave the client on for a while but nothing happens. Really starting to ♥♥♥♥ me off now.
zaccyp Jul 6 @ 7:01am 
please anyone, i moved steam from program files x 86 changed security settings but nothing seems to work
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Jul 5 @ 10:48pm
Posts: 15