android_22 Jul 3 @ 8:39am
Lagging.
So I can play skyrim on min requirements I have brought everything down, all settings, including draw and so on. I have a couple low res weapon and armor mods + one companion mod that is not intensive and yet still the game starts off fine but lags when I go into the open world or visit a new area, sometimes I just stand there and wait I guess for it to "load" I understand this is likely due to my less this optimal computer specs but is there anything else I can do short of getting a new computer to help medicate this issue a bit more? Thanks.
Showing 1-15 of 15 comments
< >
swagger91155 Jul 3 @ 8:50am 
I run skyrim on a crappy windows 8 pc 1. delete that mod or inactivate any dlc you have active. 2 go in menu and controlls uncheck xbox controller 3.if all else fells buy an ssd for 249$ source:did it
android_22 Jul 3 @ 8:56am 
Okay so Remove all mods and remove all dlc content. And uncheck xbox controller 3? Then what? Reinstall dlc?
swagger91155 Jul 3 @ 8:59am 
yeah and reboot pc
loading time will take longer but its worth it
android_22 Jul 3 @ 9:03am 
Curious how does this help? I'm going through the procces right now, how would I remove the dlc by the way? I could prolly do it via nexus mod manager from the plugins section? Or is that something else entirerly? Also rebooting like restart the computer?
swagger91155 Jul 3 @ 9:06am 
so open up the skyrim menu on steam with a picture of a dude on a mountain dont press start go to data files and uncheck any things you have installe and restart pc if this method doest work theres no other way so buy a ssd and save up
android_22 Jul 3 @ 9:13am 
Ok ill give it a go thx for help
[Seekuh] Patato Jul 3 @ 9:15am 
.
android_22 Jul 3 @ 9:21am 
I do not have a section titled xbox controller in my options or data files, anywhere
ZacAtk Jul 3 @ 9:22am 
what are your specs?
android_22 Jul 3 @ 9:29am 
CPU You Have: Intel(R) Core(TM)2 Duo CPU P7350 @ 2.00GHz GPU You Have: 2.0 GHz RAM 4.1 GB OS Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit VIDEO CARD GeForce GTX 260M Hope that helps, not very computer savey, just now learning stuff. I pulled this straight from can I run it lol
VodkaFun Jul 3 @ 9:45am 
I lag to hell to xD
ZacAtk Jul 3 @ 9:48am 
Originally posted by android_22:
CPU You Have: Intel(R) Core(TM)2 Duo CPU P7350 @ 2.00GHz GPU You Have: 2.0 GHz RAM 4.1 GB OS Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit VIDEO CARD GeForce GTX 260M Hope that helps, not very computer savey, just now learning stuff. I pulled this straight from can I run it lol

What did CanYouRunIt say? I would think with everything turned down you shouldn't have much problem
android_22 Jul 3 @ 9:53am 
It said I can run it on minnium requirements. I literally cannot turn anything else down. All draw distance is set to 1, no reflections, all graphical settings turned to off, and if there is no off setting, its turned to low. It looks almost like a ps2 game at this point lol. I removed all the mods too and restarted my comp. I'm not sure what else I can do. Your right it should work just fine but it isn't.
android_22 Jul 3 @ 10:16am 
I get occasionaly good run, but after around a few minutes it begins to lag, and skip and just all around be slow like its trying to proccess whats going on but can't. Its really quite annoying and really kills emersion.
android_22 Jul 4 @ 9:10am 
It seems to help if I can keep the comp cold and play it in a windowed version...lol
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Jul 3 @ 8:39am
Posts: 15