anthonyant92 Jul 2, 2014 @ 1:35pm
skse wont install
i have tried installing skse into my skyrim folder and when i do it, it will install every file but the skse_loader.exe.

it keeps saying i need administrator permission and when i click on continue, it fails and tells me to try again or cancel. i click on try again and it just fails and brings up the box back up to try again or cancel.

a few things to note:
1) i have checked and ensured i am an administrator
2) i have full access in the folder settings

yet it still won't let me install that one file into the folder
Showing 1-13 of 13 comments
< >
Omgwtfbbqkitten Jul 2, 2014 @ 1:51pm 
Did you open properties on the exe and check the box to run it as an administrator?

This is one of the reasons you should not install games in program files.
Samnell (KLÄTTERKUKEN) Jul 22, 2014 @ 8:36am 
I have the same problem. I've searched around for 5 hours almost and I have not found any solutions. The first time I installed it, it worked fine immediately (before I uninstalled everything, fresh start). But now it wont, feels like I've tried everything. Anthonyant92, have you solved it or?
Kumquat Jul 22, 2014 @ 9:33am 
Samnell, when you say "install" do you mean you are using the installer, or manually copying and pasting SKSE's components into your /skyrim folder?
Samnell (KLÄTTERKUKEN) Jul 22, 2014 @ 9:55am 
I tried both... But It came to mind that I had not checked my avg, and it was infact blocking the skse file as a trojan. So now I can install it and copy/paste as I wish. But now it says that it can't find the TESV.exe file when I try to start the loader. I googled it but people are talking about really old versions and files that i can't find at all on my computer...any experience around that? And also now I am installing it via the NMM

Edit:
I followed this guy: https://www.youtube.com/watch?v=WTcOK0oEDMw
Now it works fine...I think!
Last edited by Samnell (KLÄTTERKUKEN); Jul 22, 2014 @ 10:09am
Kumquat Jul 22, 2014 @ 10:00am 
Originally posted by Samnell:
I tried both... But It came to mind that I had not checked my avg, and it was infact blocking the skse file as a trojan. So now I can install it and copy/paste as I wish. But now it says that it can't find the TESV.exe file when I try to start the loader. I googled it but people are talking about really old versions and files that i can't find at all on my computer...any experience around that? And also now I am installing it via the NMM

I haven't had issues with it myself, but it looks like my TESV.exe is in /skyrim, along with my SKSE launcher. Does your /skyrim folder have TESV.exe in it as well?

If not, a cache validation might find and restore it.

Also, is your SKSE launcher running as an administrator?
Last edited by Kumquat; Jul 22, 2014 @ 10:01am
pike Jul 22, 2014 @ 10:10am 
you cant install skse with nmm , the main files go in the root folder , not the data folder

after you install skse you have to run/start the game with the games default launcher 1 time so skse can detect the launcher to hook into it ,
in the data folder you need to have a folder named SKSE with a subfolder in it named Plugins
Samnell (KLÄTTERKUKEN) Jul 22, 2014 @ 10:19am 
Yes you can, I did and so did this guy.
https://www.youtube.com/watch?v=xTGnQIiNVqA

I copy/pasted the skse files directly to the skyrim folder. And then I put the datafiles in the archive and installed it as a mod in nmm and it installed to the skyrim map for me. So if i need to uninstall it later I can just do so by clicking uninstall via the nmm.
pike Jul 22, 2014 @ 10:51am 
yes and no really , nmm doesnt install anything to the root folder , only the data folder , you still have to either copy/paste the skse dll's and .exe to the root folder or use the EXE INSTALL version of skse ,

all that doing the nmm trick does is allow you to add/remove the SKSE and the SCRIPTS folder in data
Samnell (KLÄTTERKUKEN) Jul 22, 2014 @ 11:35am 
Alright. Seems to work fine now tho...but it feels like som kind of lagg that i did not have before has started and I even tried lowering the settings and no difference. Could the skse file cause that? If it's not installed the right way I mean.
Kelvy Jul 22, 2014 @ 3:54pm 
SKSE is only a third party installer, your lag is to do with what you have done to your game, lots of mods?, graphic mods chew up space etc.
Samnell (KLÄTTERKUKEN) Jul 23, 2014 @ 6:06am 
Ye I know, but it's the same mods as before and the settings are the same so why the lagg i dont know...Im gonna check with TES5 and different settings. Still very strange tho!
Mumbles Jul 23, 2014 @ 6:11am 
Originally posted by Samnell:
Ye I know, but it's the same mods as before and the settings are the same so why the lagg i dont know...

Same mods as before? No new mods at all? I assume there would have to be since you're installing SKSE. Only reason you need is to make certain mods work.

So either you've installed something new that required SKSE ... or you were running mods that weren't actually working because you had no SKSE.

Either way ... the lag is not because of SKSE - its because of your mods - or your system itself.
Samnell (KLÄTTERKUKEN) Jul 23, 2014 @ 6:16am 
Yep, no new mods. skyUI and wet & cold (i think?) is the only mods I need the skse for. But like you said, it might be my computer thats not up for the task. Still the thing is, before the re-install I could go for higher settings and it ran smoothly and now it doesn't. Thats all...but this thread was for skse not working and now it does. So im done! Thank you all for responding and giving advice! :)
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Jul 2, 2014 @ 1:35pm
Posts: 13