SainT Jul 22, 2014 @ 12:09am
Several Glitches which I really want to fix because it's unplayable...
Hello, so I'm trying to play skyrim but after the first 3 attempts I gave up since my horse/cart got stuck in trees and walls. After a few days I tried again. I've noticed that if I don't move my mouse at all during the game starting cut scene, it will properly move towards the base and it will work. However, when I'm trying to play the actual game several bugs are iritating me.

Things which are happening to me in the game due the glitches;

1) Horse stuck in tree. (Very common in the first cutscene.)
2) The carriage bouncing up and down and eventually get stuck in the wall at their destination. Causing the prisoners to hop out and get stuck at the wooden fence.
3) When you have to run for the dragon, the 2nd building you enter contains a cooking pot. I stepped on it and it instantly killed me and I could see my dead body.... Feet stuck inside the pot while the pot flies up and down including my body.
4) Sound and graphical glitches in general.
5) Any object capable of moving. (like the mace trap in one of the first quests.) will keep bouncing/moving whatever you do.
6) Arrows stuck in... the air (?) sometimes I can't fire my arrow further than ~ 5 meters.
7) When standing close to NPC's my whole screen shakes and it teleports me away.
8) In one of the first quests you have to obtain a key and spin 3 round circles to open the door. If you spin the stones without moving backwards, you'll get teleported back.
9) More the come, as I've only played skyrim for a few hours and all of this happened so far....

;;;;;;;;;

16 GB RAM
MSI gtx 770 4GB GDDR5 Gaming
60 Hz monitor.
Showing 1-12 of 12 comments
< >
SainT Jul 22, 2014 @ 1:11am 
I have no experience with modding (yet) but I'll have a try I guess.
Ilja Jul 22, 2014 @ 1:50am 
This feels like a vsync problem, but your monitor is already required 60 Hz. It needs to be capped at that, so make sure that nothing is accidentially trying to use more than that and vsync is off for Skyrim in your graphic card options (if that selection exists.)

In addition, do the following.
- Go to your Documents > My Games > Skyrim
- Open SkyrimPrefs.ini. The extension might not be visible, depending on your folder options.
- Make sure that iPresentInterval is:
iPresentInterval=1

and noting in your other software or hardware configurations is overriding it.
Last edited by Ilja; Jul 22, 2014 @ 1:52am
SainT Jul 22, 2014 @ 2:05am 
Hi Ilja, This is a common fix I've read earlier but iPresentInterval=1 is default.
Ilja Jul 22, 2014 @ 2:15am 
Originally posted by LeGenD SainT:
Hi Ilja, This is a common fix I've read earlier but iPresentInterval=1 is default.

True, but this haven't always been the case with all players.
Skyrim.ini and SkyrimPrefs.ini are created by Skyrim and it has few bugs in it.

Let's try the following.
- Exit Steam
- Go to your Steam folder and delete the folder named "appcache."
- Go to Documents > My Games > Skyrim
- Move files Skyrim.ini and SkyrimPrefs.ini to your desktop - or any other proper place.

- Close your computer. Start it again.

- Launch Steam. It will now inspect your games for a new appcache folder.
- From your Steam client Library view, right click the game The Elders Scrolls V: Skyrim
- Select Properties > Local Files > Verify Integrity of Game Cache.

- Once done and game has been launched properly, you can delete those old INI-fies you removed previously.

What we are doing here is to reset your configurations and force Steam to inspect your master files with fresh data. Both of your main configuration files will be created as new and Steam will check your master files against problems, replacing them if there is a need for that. Hopefully this will fix your problem.

Note that 1 file will always fail to validate. It is not a bug with Skyrim, but related how Steam detects your graphic card. I does not have any effect to your game, graphics or stability.
Last edited by Ilja; Jul 22, 2014 @ 2:16am
SainT Jul 22, 2014 @ 2:23am 
Allright, will try this first when I get home. If this doesn't work I'll try the mod.
Ilja Jul 22, 2014 @ 2:32am 
Originally posted by LeGenD SainT:
Allright, will try this first when I get home. If this doesn't work I'll try the mod.

If by mod you mean Unofficial patch that Golmore linked above, then you should get that anyway + DLC patches for DLCs you might have.

This page has links to release notes of those files, if you wonder why they are so important to install.

Tes5Mod:Unofficial Skyrim Patch
http://www.uesp.net/wiki/Tes5Mod:Unofficial_Skyrim_Patch
SainT Jul 22, 2014 @ 2:36am 
Yes, as said, I'm fairly new to skyrim, I only installed it and gave it a try and got stuck lol. And if you really need mods to get a game working... Well enough said. I'll just try it this evening.
Kelvy Jul 22, 2014 @ 2:43am 
As well as unofficial patches install LOOT for load order.(Will make life easier in skyrim)
SainT Jul 22, 2014 @ 2:58am 
^ no idea what that is, care to explain? ^^
Ilja Jul 22, 2014 @ 3:05am 
Tool that sets your load order properly, warns you about dirty edits in gamefiles and game crashing errors in your load order. We consider it as essential tool for anyone modding their game.

LOOT
https://loot.github.io/

http://youtu.be/YzsBKYUrcbE

http://youtu.be/SzoyWugzZAw
Last edited by Ilja; Jul 22, 2014 @ 3:06am
SainT Jul 22, 2014 @ 9:08am 
FIXED

Ok I've tried what Ilja said first, it didn't work yet. Then I was looking at my 3d settings in nvidia control panel. It was using vsync. So I switched it off and back on again and suddenly it works... It's like it had to be told twice to use vsync in order to work at 60 fps.

anyways, thanks everyone for the help :).
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Jul 22, 2014 @ 12:09am
Posts: 12