Fearfac Jul 21 @ 1:59pm
Hit by Civil War bug need help so my save isn't 100% useless
So I have ran into the "reporting for duty" after false front like so many others, I've tried hours of effort to remedy it, attacking her/went and became a werewolf/used console to spawn multiples of her/spoke to tullis over and over/finishing other quests and coming back/main quest was finished before I started so shouldn't be a conflict with that and the list goes on.

As this is the first save I've managed to get past the main quest and still enjoying myself I'm now attempting to somehow salvage it, theres a console command to complete the entire civil war questline but after using it guards are still hostile to me in what I guess are still stormcloak (I went imperial) hubs since the quest obviously doesn't complete correctly using console.

So I'm wondering if anybody out there has ran into the same problem and figured out a way to salvage their save (I don't care if I skip the civil war I'll start a new save later on just for it) or know of some console commands to hopefully get things semi working correctly again so I can do the dlc?
Showing 1-4 of 4 comments
< >
Ilja Jul 21 @ 2:09pm 
Did you really try everything from UESPWiki page? If anything else fails, then there is a code to finisth the Civil War.

Reunification of Skyrim
http://www.uesp.net/wiki/Skyrim:Reunification_of_Skyrim
Fearfac Jul 21 @ 2:25pm 
Yep tried everything I could find on google/wiki/nexus I must have put at least 5/6hours into trying to fix it, apparently sometimes this bug just straight up isn't fixable according to results from my searching.

I know the code to finish the civil war but the problem is upon using it I'm still instantly attacked when I enter what I assume are still "stormcloak hubs" even after using it, which is pretty much making it hard to do anything ingame.

Thanks though :)
Ilja Jul 21 @ 2:32pm 
Dang.

It is past midnight and I am currently out of clues.

I am personally using ApolloDown's Civil War Overhaul. I can't even test your bug with my own game, because Tullius actually got his lazy butt out of Solitude and came to help me with this war.
Last edited by Ilja; Jul 21 @ 2:32pm
Fearfac Jul 21 @ 2:35pm 
Yeah I'm using the CWO mod as well but this is apparently a vanilla issue that can hit you with the mod or not, even using player.removefromfaction 0001c9fc (which should remove the hostility from the stormclocks) doesn't seem to work for me.

I tried his setstage cwoapollofixme 10 command as well and that just teleported me somewhere and made me unable to move til I reloaded a save.

Just tried to remove bounty using console command incase there was some sort of hidden bounty given to me for killing stormcloaks during the war but it didn't do anything either ugh...this sucks lol
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jul 21 @ 1:59pm
Posts: 4