[IA] KT (BBL) Jul 16 @ 5:29pm
Skyrim now starts the intro and then closes ..
I was able to play no problem previously including this morning. but now .. it won't run. I didn't even reboot or anything differently. How can I find out what is causing this?
Showing 1-15 of 18 comments
< >
The Doctor Jul 16 @ 5:29pm 
try verifying game cache then, if that doesnt work, if you use mods, unactivate your most recent mod
Last edited by The Doctor; Jul 16 @ 5:30pm
[IA] KT (BBL) Jul 16 @ 5:41pm 
Originally posted by Castiel:
try verifying game cache then, if that doesnt work, if you use mods, unactivate your most recent mod

I verified and 1 was bad so it replaced it. I relaunched and the same thing. I guess it must be a mod ... says I have 97 of them .. Only thing I noticed this time that was different when launching is it was checking if each was up to date and each are. But .. okay how do I unactivate mods?
The Doctor Jul 16 @ 5:43pm 
where are you getting your mods? and what is the most recent one you got?
[IA] KT (BBL) Jul 16 @ 5:48pm 
I got them all at the same time... And I got them from where I was told to get them which is http://steamcommunity.com/workshop/browse/?appid=72850

I am now down to 36 mods..
Last edited by [IA] KT (BBL); Jul 16 @ 5:49pm
The Doctor Jul 16 @ 5:53pm 
make sure they all are active, i found that some mods randomly deactivate, thats all i know if that doesnt work, if they were mods from the nexus, there are many things we could try, like downloading skse, but mods from the workshop dont usally need skse
Last edited by The Doctor; Jul 16 @ 5:53pm
[IA] KT (BBL) Jul 16 @ 5:55pm 
I am down to 13 mods now .. and launching again to see if it works .. I have no idea how to see if mods are active or not. I am new to the game as my friend bought it for me during the Steam Summer Sale.
[IA] KT (BBL) Jul 16 @ 5:58pm 
Okay still not working .. is there any kind of crash log I can refer to to give me some clue??
The Doctor Jul 16 @ 6:05pm 
i didnt see one, sorry
[IA] KT (BBL) Jul 16 @ 6:12pm 
Well then I don't know what to do. I have unsubscribed from every mod .. and it still is doing the same thing. Odd how this morning before work I was able to play no problem but now .. I cannot ... and all I had done this morning was create a new character and play her a short while before I had to save, logout and close out and leave... I didn't shut down my computer or anything and had nothing else going.
Last edited by [IA] KT (BBL); Jul 16 @ 6:13pm
[IA] KT (BBL) Jul 16 @ 7:14pm 
Okay this time I launched the game from it's folder (for some reason steam wasn't putting the shortcut on my desktop) and I tried both EXE's with the same result even with checking in options and putting everything to minimum... then a third time I launched the launcher but this time instead of going straight to PLAY or OPTIONS I went into DATA FILES. I didn't know it listed the mods in there. There were some that were still checked even though on the workshop I had UNSUBSCRIBED from all the ones I had subscribed to. Ones like test01.esp and others .. I should have written them down I guess ... They are still there but now alphabeticalized since all are unchecked so I have no idea which were causing the issue.. But now it works. I just tried. I am going to launch again with a previously made character to make sure as this time I had created a new one.
Kelvy Jul 16 @ 8:38pm 
Why don't you use LOOT and look at warnings and errors it would have saved all this
-- Jul 16 @ 9:04pm 
Just redownload the whole thing katie.. then just add, max 15 mods.. while trying not to download two mods that do the same thing (IE, 2 mods athat affect water for example)

Also for each mod u have to check if it needs the DLCs or not.
-- Jul 16 @ 9:05pm 
97 rofl.. hahaha love you
[IA] KT (BBL) Jul 17 @ 8:06am 
Originally posted by Popoff:
Just redownload the whole thing katie.. then just add, max 15 mods.. while trying not to download two mods that do the same thing (IE, 2 mods athat affect water for example)

Also for each mod u have to check if it needs the DLCs or not.


Originally posted by Popoff:
97 rofl.. hahaha love you

Haha thanks! :) Told you I listened to you but I got a little excited at all the mods once you told me about the workshop lol. Which mods would you suggest I use? I will try them first ;) Btw I love the game. Thanks <3
M'aiq the Liar Jul 17 @ 8:16am 
I had your problem. I fixed it by using TESV edit. This should help.

https://www.youtube.com/watch?v=fw3g_N1jcZQ

Also use LOOT. It autosorts your mods and tells you if there is a mod conflict.

After using TESV edit. I was able to play with all my mods.
Last edited by M'aiq the Liar; Jul 17 @ 8:20am
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Jul 16 @ 5:29pm
Posts: 18