Uncle64[SwE] Jul 23 @ 2:19pm
CTD and more CTD
Do anymore then me starting to have CTD after the last steamupdate that was the other day?
Showing 1-15 of 29 comments
< >
Kelvy Jul 23 @ 3:24pm 
Yep! all the time but I know this one TES5Edit has an error 2 and it is the Climate of Tamriel ESM. Worked great for the month or so, then wamo!!, now I got to get it out M.O. (a non M.O.) save the game and reinstall it completely. Installation is OK it the removal I am having issues with now.
Last edited by Kelvy; Jul 23 @ 3:25pm
Uncle64[SwE] Jul 23 @ 3:31pm 
I did one complete new skyrim install. Only saved the saves. And it dont even start, dont have done any changes on my PC. WTF.
Now after installing the patches I come to where i will load old save or create one new. And CTD.
I will check the steam overlay. It have done simular things before.
But need to go for work check it later.
Uncle64[SwE] Jul 23 @ 9:13pm 
Updating.
Installed my mods, imported the modlist I know work.
And still CTD.
Kelvy Jul 23 @ 9:22pm 
Run TES5Edit and see what the right side indicates in back loader order, I find this very helpful.
If error are present they will show there. Mine is and error but a bad one, error 2 stops the program right at the source of error, allowing you to find it easy.
Uncle64[SwE] Jul 23 @ 9:37pm 
Where can i find that Kelvy?
Kelvy Jul 23 @ 9:47pm 
TES5Edit at Skyrim Nexus - mods and community
www.nexusmods.com/skyrim/mods/25859
Oct 22, 2012 - TES5Edit 3.0.32 EXPERIMENTAL by ElminsterAU. Updated for Skyrim by Hlp, Zilav and Sharlikran. This is the tenth update of TES5Edit and is ...
Uncle64[SwE] Jul 23 @ 9:57pm 
I have it but cant find in the program where to check.


And i did find this line in my Papyrus log.

VM is freezing...[07/24/2014 - 06:09:50AM] VM is frozen

Kelvy Jul 23 @ 10:01pm 
When you open TES5Edit a window box open for you to OK when that is done go to bottom of page and click on messages.
It will list everything in skyrim, depending what mods etc could that 3 or 4 minutes.
Uncle64[SwE] Jul 23 @ 10:06pm 
I dont have any message there.
That i have at the bottom is Visited worldspace Array Count:38
and after that Unknown 3 Table Size 4

I have the newest.
Kelvy Jul 23 @ 10:09pm 
Should look like this (end of mine) (no mods included just the main ESMs)

01:11] Background Loader: [Update.esm] EditorID index built
[01:11] Background Loader: [Update.esm] Processing completed
[01:11] Background Loader: [Update.esm] Building reference info.
[01:17] Background Loader: finished

As you see it states Update.esm
Edit: where the boxes ticked in window prior OK it
Last edited by Kelvy; Jul 23 @ 10:12pm
Uncle64[SwE] Jul 23 @ 10:11pm 
Sorry my fail.
Wait. I did use Tesv Ess editor OPS :P
Working on to use right program now. Confusing since it is morning here and i have worked this night.
Last edited by Uncle64[SwE]; Jul 23 @ 10:14pm
Kelvy Jul 23 @ 10:19pm 
With my mods in (I haven't removed the error yet just to show you)

[01:54] Background Loader: [ClimatesOfTamriel-Dragonborn-Patch.esp] Adding master "ClimatesOfTamriel.esm"
[01:54] Background Loader: [ClimatesOfTamriel.esm] Loading file
[01:54] Background Loader: Fatal: <EOSError: System Error. Code: 2.
The system cannot find the file specified>
[01:59] Background Loader: finished

This is my error, Skyrim plays but this part kicks in and CTDs the game. Before anyone says something I know how to fix just showing why TES5Edit is useful and why I use it a lot.
TES5Edit will give warnings and errors that are not fatal but need attention.
Last edited by Kelvy; Jul 23 @ 10:21pm
Uncle64[SwE] Jul 23 @ 10:27pm 
I cant find any errors.
And did load all my mods.

My last lines.


02:14] Background Loader: [TheEyesOfBeauty.esp] Building reference info.
[02:14] Background Loader: [voidMountedFollowers.esp] Building reference info.
[02:14] Background Loader: [When Vampires Attack.esp] Building reference info.
[02:14] Background Loader: [whistle.esp] Building reference info.
[02:14] Background Loader: finished
Last edited by Uncle64[SwE]; Jul 23 @ 10:31pm
Kelvy Jul 23 @ 10:43pm 
Well at least it tells me more, a conflict between two mods. LOOT may and may not show this either. This comes down to you, what mods where the last you put on in the last 2 weeks. Any that are simular in content or older mods. I downloaded some armour from nexus and had to remove them, just to old to use (not been updated to the latest versions of systems in the game).
I would deactivate them play from save to allow game to remove them, then save and slowly readd them. They themselves maybe OK but earlier mods can cause it.
Do you use Mod Organizer I find that helps to replace or merge mods.
Last edited by Kelvy; Jul 23 @ 10:44pm
Uncle64[SwE] Jul 23 @ 10:47pm 
I use NMM. That one is well known for me, and i dont have any conflicting mods. Check for updates almost everytime before i start to play.
Loot did not say anything only the usual errors in mainfiles that you always se.
Showing 1-15 of 29 comments
< >
Per page: 15 30 50
Date Posted: Jul 23 @ 2:19pm
Posts: 29