*Sweeney* Jul 22 @ 7:14pm
Reaquired filed still missing.
Skyrim wont start, Tried uninstalling and reinstalling multiple times and still everytime I click play, the "Starting first time setup" box appears and then never does anything. It just sits on that screen till it is closed. I tried to verify cache and it is missing one file. It never apparently updates or gets that file after verifing and reaquiring. Any ideas as to what i can do to fix this problem?
Showing 1-4 of 4 comments
< >
Uncle64[SwE] Jul 22 @ 7:21pm 
The file that is missing is one Ini file that Skyrim make. You can find 10000 treads about that file if you check.

We need to know more, have you mods in your skyrim, have it worked before?
*Sweeney* Jul 22 @ 7:24pm 
Ya, never had a problem with the game previously. I have only about 14 mods installed.
Uncle64[SwE] Jul 22 @ 7:25pm 
Ok.
Have you checked your loadorder? Try Loot for that. https://loot.github.io/
Have some of your mods updated?
Do you have Unofficial Patches?
Last edited by Uncle64[SwE]; Jul 22 @ 7:28pm
*Sweeney* Jul 22 @ 7:28pm 
I will look into it, And I will get back to the post after looking.
Thank you for the help though.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jul 22 @ 7:14pm
Posts: 4