robzombie_33 Aug 22, 2014 @ 12:30am
Vision Problems
I recently installed skyrim and am having problems, whenever I go underwater the screen goes grey and only disapears when I resurface. Also I can only see people that are within about 15 feet of me, if they are any farther they are invisible so I have invisible bandits shooting at me.
Showing 1-9 of 9 comments
< >
Mormacil Aug 22, 2014 @ 12:51am 
What are your graphic options, view distances etc?
robzombie_33 Aug 22, 2014 @ 9:15am 
How would I check those?
ᅚᅚ ᅚᅚᅚᅚ ᅚᅚ Aug 22, 2014 @ 9:36am 
Originally posted by robzombie_33:
How would I check those?
In-game, go into your options when you bring up the ESC menu. There should be one called graphics settings I believe, something similar. There are a series of options called "Fade." These determine how far away the dragonborn can see things. Make "NPC Fade" higher. If NPC Fade doesn't exist, use "Actor Fade" instead.
Mormacil Aug 22, 2014 @ 10:29am 
Launcher -> Settings, the one outside the game has more options.
ᅚᅚ ᅚᅚᅚᅚ ᅚᅚ Aug 22, 2014 @ 10:49am 
Originally posted by Mormacil:
Launcher -> Settings, the one outside the game has more options.
And they don't have anything to do with this.
Fade is what is causing the problem with npcs, and water is a glitch of some sort.
Or maybe it's just skyrim's murky as hell water.
Mormacil Aug 22, 2014 @ 11:07am 
Ehm viewdistance can be tweaked from that menu >_>
Crowe Frieghter Aug 22, 2014 @ 11:40am 
Your character must be having short-sightedness. What a shame, you should have gone with the Khajit. Or get a spectacles mod.
Last edited by Crowe Frieghter; Aug 22, 2014 @ 11:40am
Josenti Aug 22, 2014 @ 11:42am 
The water is acting this way due to the fact that you are running your game on too high of a setting... Though it may seem like you're not, that is why. Lower the setting and all will be good.
Crowe Frieghter Aug 22, 2014 @ 11:46am 
For the underwater problem, go to your SkyrimPrefs and check for the line bDoDepthOfField. Disabling it (or is enable? I forgot) should fix the underwater issue. You shouldn't be getting the underwater problem in the first place, unless you're using a ENB.

For the view distance problem, go to video options and set your view distance for Actors to a higher setting
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Aug 22, 2014 @ 12:30am
Posts: 9