Barack Obama Aug 21 @ 6:19pm
Ysolda won't move properly
Right after I got this mod called "Castle Volkihar Redux", Ysolda went missing. I tried to delete the mod and Ysolda came back. But no matter what I do, she won't move, and when she does, she wont turn. I think there is something wrong with her animations. Any help? Btw I'm married to Ysolda (Michelle dosn't know)
Last edited by Barack Obama; Aug 21 @ 6:32pm
Showing 1-6 of 6 comments
< >
jaderive Aug 21 @ 6:25pm 
..... =_=

seriously , its very hard to do a simple steam forums search as other MAY have had the same problem

>_< ... http://steamcommunity.com/app/72850/discussions/search/?q=ysolda+
mikerice260 Aug 21 @ 6:28pm 
Seriously, if the motherf*****g leader of the entire free world can't figure this out, what makes you think some random kid on Steam can fix it, huh? Didn't think that one through did you, Obama?
Barack Obama Aug 21 @ 6:30pm 
Hey I don't know everything okay? Even healthcare.gov is filled with bugs and that I don't know how to fix.
jaderive Aug 21 @ 6:34pm 
Barrack Ive seen this so many time people having ysolda problem with this very particular mod have you tried to contact the mod Author, or see if in authors forum people are having same issues, and found work arounds ?? just asking
Last edited by jaderive; Aug 21 @ 6:34pm
mikerice260 Aug 21 @ 6:34pm 
LOL, Well, at least we have joined the ranks with other civilized and developed countries by finally offering healthcare to all our citizens now. Took us long enough. That's one area in which we are dead last. We'll figure it out eventually. Thanks, Obama! ;)
Barack Obama Aug 21 @ 8:58pm 
Nvm I solved it. I opened the console (~) tageted Ysoldda and typed resurrect. Apparently bringing her back to life fixes the problem.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Aug 21 @ 6:19pm
Posts: 6