Spooky Noodle Aug 21, 2014 @ 4:25pm
The Mysterious Missing DLC
So, as a lot of you probably know, they randomly added dawnguard.esm to everyone's data files, but you couldn't access the quest line until you bought the game. I bought the game fine, and dawnguard is a lot of fun. Here's where the issue is: I just bought dragonborn and hearthfire, and there's no files. No .esm or .esp, so I tried restarting steam, and it downloaded something but it never indicated whether or not it was the DLC. I looked up some stuff about how to start the questline (retrieve the Horn of Jurgen, get attacked by cultists, or just skip that and go to the windhelm docks), so I decided to just try and travel to the place from the docks. There's no boat. After I shut down the game and restarted again, and I checked the data files and still no hearthfire.esm and no dragonborn.esm. Not sure what's going on, or what I need to do to steam to have it download my freshly purchased DLC.
Any help would be great. Thanks!
Showing 1-7 of 7 comments
< >
mpd1958 Aug 21, 2014 @ 4:34pm 
Steam Game Libtrary, Right click Skyrim, left click properties, go to DLC tab and make sure that they are there and checked.
Spooky Noodle Aug 21, 2014 @ 5:06pm 
All of my items were there, (and checked) but next to hearthfire and dragonborn, it said "not installed"
drink water erryday ^_^ Aug 21, 2014 @ 5:08pm 
Idk if this works because I have no dlc but if you go to the steam store page and click on the dlc you need to install, try to install them from there if you already own them.
Spooky Noodle Aug 21, 2014 @ 5:19pm 
Nope. It just says "You already own this game; go and play it!"
wowszer Aug 21, 2014 @ 5:36pm 
Go to your games list on main page, right click Skyrim, select Properties, then Local Files, then Verify Integrity Of Game Cache. Then go get a pot of coffee, or watch tv for a couple of hours. And don't worry about "1 file failed to be acquired" warning, it refers to a file for your video settings that will be set up.
Spooky Noodle Aug 21, 2014 @ 7:24pm 
^ Genius. Lord and savior. All hail
Trigger Aug 21, 2014 @ 7:54pm 
If the DLC'S are checked ON, then all you need to do is Verify Integrity of game cache-right click on Skyrim, left click on Properties, left click on Local files, left click on Verify Integrity of game cache.
Last edited by Trigger; Aug 21, 2014 @ 7:55pm
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Aug 21, 2014 @ 4:25pm
Posts: 7