Potato Aug 21 @ 1:43am
Some saves gone?
Soo. I'm not sure this first part has to do with it, but it happened leading up to my problem. I was killing a dragon, and when it was a hit away it wouldn't die even though I hit it, and then it appeared to kill me. So I was lying on the ground "dead" while the heart beating noise went on and Delphine was yelling in the background that we had to kill it... I went to load my last quicksave and it was gone, along with all the autosaves. Just a save from ~ an hour before where I am. All the saves are in the folder but I don't understand why they won't appear in game.
Also I'm using skse I think it's called if that changes anything.
Can I fix this or should I just go through it all again :(
Showing 1-8 of 8 comments
< >
Occidental Douchecharge Aug 21 @ 2:22am 
Have you tried turning it off and then back on again to see if you can load that quicksave,
Potato Aug 21 @ 5:41pm 
I've closed it and reopened it and restarted my computer. It's the next day and still nothing. I mean, I guess I have no problem redoing all of that. But it would be really nice to have my quicksave back
Josenti Aug 21 @ 6:25pm 
Unfortuantly the way I'm looking at it, you'll just have to play back though to that part. :(
Potato Aug 21 @ 6:27pm 
Damn. :/ I hope that I can make new quicksaves and stuff and that those aren't just broken
Josenti Aug 21 @ 6:30pm 
Well it sounds as though the game glitched with the dragon. It shouldn't happen again. Also, you probably already do but in settings make sure you have autosave checked for each box. If you continue to glich it may be an overload on mods.
Potato Aug 21 @ 6:30pm 
Okay yeah, I can make new quicksaves and such. well this kinda sucks haha
Potato Aug 21 @ 6:30pm 
Thanks
Josenti Aug 21 @ 6:31pm 
Yeah sorry :/ Hope it won't happen again!
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Aug 21 @ 1:43am
Posts: 8