sean.griffing Aug 18 @ 2:03pm
SKSE opens fine from MO, but not from SKSE exe file
Hi,

I'm sorry that looks like alphabet soup, but I figure it will make sense to anyone that can help.

I used the installer to put in SKSE. Mod Organizer has it in its drop down menu, and it opens just fine, as it will for the drop down for Skyrim or the Skyrim loader.

However, when I open Skyrim from the Steam "play" button or open the SKSE loader exe directly, it crashes out before the game menu with "continue", etc.

My guess is that I've screwed up the SKSE install somehow. MO shows SKSE among the mods though.

I've been trying to find the SkyUI MCM menu as a test that it isn't working properly. I don't see it in my pause menu, but I've never used it, so maybe I am just missing it.

Help?

Thank you.
Last edited by sean.griffing; Aug 18 @ 2:33pm
Showing 1-15 of 27 comments
< >
sean.griffing Aug 18 @ 2:05pm 
I just tried running the SKSE loader with admin priviliges and that didn't help.
GoyoElGringo Aug 18 @ 2:35pm 
Well obviously SKSE and it's exe work, or else they wouldn't work with MO either. It sounds like the issue is with launching it via Steam, which is something that I can't help with because I use MO to launch SKSE.
sean.griffing Aug 18 @ 2:41pm 
Good try, but I'm not sure it is that easy.

It will not open from skse_loader.exe.

It will open from Mod Organizer by way of skse, etc.

When it opens from Mod Organizer, steam also opens.

As far as I can tell, when it opens, SKSE must not be working correctly....because supposedly SkyUI is opening and the pause menu (from the ESC button) does not have a menu for MCM.
Kelvy Aug 18 @ 2:52pm 
In MO click on cogs I think
Highlight SKSE
Then find exe in binary box = C:drive/steam/steamapps/common/skyrim/data/skse (or simular)
click on it and ok it
Right side of page should be SKSE (or look down list, this is for other programs like FNIS, TES5Edit etc.) and next to it is the run button.
Remember MO needs steam to be running.
SKSE is a third party launcher and you do not open through steam play. You should have an Skyrim(SKSE) icon on desktop as well.
Last edited by Kelvy; Aug 18 @ 3:01pm
sean.griffing Aug 18 @ 2:52pm 
I just verified that opening SKSE from Mod Organizer is actually loading it and it seems to be (used GetSKSEversion). If was just a weird bug, I'd be fine with it.

Again, I've never used SkyUI, so maybe I am looking for MCM in the wrong place...not sure how to check otherwise.
sean.griffing Aug 18 @ 2:54pm 
Kelvy, it crashes from the SKSE icon. It crashes when I open directly from the skse_loader.exe in the steam folder.

It does not crash from MO. I will look at the binary box again, but I think that is where it points.
sean.griffing Aug 18 @ 2:56pm 
Thanks to both of you.

MO points to C:\Program Files (x86)\Steam\SteamApps\common\Skyrim\skse_loader.exe
sean.griffing Aug 18 @ 2:56pm 
To be clear, I have tried opening this exe file by double clicking directly and Skyrim Crashes.
Kelvy Aug 18 @ 2:59pm 
Sometimes playing the game is the best answer as MCM functions take awhile to be added into game.(I wouldn't worry about it they will pop up when functioning in game.)
I would play from MO if it works forget the others (modder of MO states it must be used for all)
GoyoElGringo Aug 18 @ 2:59pm 
Are you saying SkyUI isn't working at all?

derp nvm, I misread your post.
Last edited by GoyoElGringo; Aug 18 @ 3:00pm
sean.griffing Aug 18 @ 3:02pm 
GoyoElGringo My guess is SkyUI is not working at all, but I haven't played in a while so I don't know what to look for beyond MC.

Kelvy, okay...I will power it up now and see if it shows up....over, I don't know, five minutes?
Kelvy Aug 18 @ 3:10pm 
They sometimes do take awhile, SKYUI can be played through steam start but missing stuff so use MO, run around a bit or carry on doing quests, it should highlight top left corner of game that SKYUI has been added, then you can press esc. and see the MCM menu. If not remove the old and redownload it and play again from MO/skse start.
GoyoElGringo Aug 18 @ 3:16pm 
Additionally, SkyUI changes the inventory menus. If it's one big window and not the standard, consolized menu, then SkyUI is working.
sean.griffing Aug 18 @ 3:16pm 
Um....well, I just went through the character creation section of the game up to making a character and the autosave.

I then pressed ESC. There is no Mod Config uner Settings on the System Menu.

However, the SKSE.log has 11 mod list entries that it didn't have before. So...maybe SKSE just needs a really long time to enter and log all the mods I've added?
Kelvy Aug 18 @ 3:33pm 
Thanks GoyoElGringo I should have said SKYUI is a utility program that assists in the game mainly inventory list changes but it works through SKSE. Many other modders are also using SKSE as their main loading program into game and use MCM..
Showing 1-15 of 27 comments
< >
Per page: 15 30 50
Date Posted: Aug 18 @ 2:03pm
Posts: 27