162 Days To Go Aug 18 @ 10:54am
Latest Unofficial Skyrim Patch(s) Issues
Does anyone else find that the latest Unofficial Skyrim Patch(s) cause issues? I find that the latest patch(s) cause issues with the AI and cause general weird glitches. Nothing severe just small bugs that only happen seem to happen with th Unofficial Patch(s)
Last edited by 162 Days To Go; Aug 18 @ 10:55am
Showing 1-15 of 15 comments
< >
Ilja Aug 18 @ 11:09am 
Nope. Haven't noticed.

Do you have mods? It might be best that you would see for yourself, if som fix from recent patch is clashing with one of them. (List of Issues Fixed)

Tes5Mod:Unofficial Skyrim Patch
http://www.uesp.net/wiki/Tes5Mod:Unofficial_Skyrim_Patch
Hellbishop Aug 18 @ 11:09am 
Yes i get the same issues. Its just the way it is. Sometimes its the SKYRIM engine just temporarily bugging out or a mod doing it. These days i just play modless after ten plus years of using mods. When Daggerfall came out there were no such things as mods so if a bug came up it was either wait for the patch or pay it no mind. Pretty much my approach these days since one is going to have issues one way or the other. Better to know its on Bethesda's or my pc's side then add another equation like mods into the mix.
Last edited by Hellbishop; Aug 18 @ 11:10am
162 Days To Go Aug 18 @ 11:13am 
Originally posted by Ilja (Ref):
Nope. Haven't noticed.

Do you have mods? It might be best that you would see for yourself, if som fix from recent patch is clashing with one of them. (List of Issues Fixed)

Tes5Mod:Unofficial Skyrim Patch
http://www.uesp.net/wiki/Tes5Mod:Unofficial_Skyrim_Patch

I wasn't playing with any mods, this was roughly 1 month ago when I had the small glitches, I am gonna start a new save and I see that the most recent update was 12 August. Hopefully this will be better.
Ilja Aug 18 @ 11:13am 
Originally posted by Hellbishop:
Yes i get the same issues. Its just the way it is. Sometimes its the SKYRIM engine just temporarily bugging out or a mod doing it. These days i just play modless after ten plus years of using mods. When Daggerfall came out there were no such things as mods so if a bug came up it was either wait for the patch or pay it no mind. Pretty much my approach these days since one is going to have issues one way or the other. Better to know its on Bethesda's or my pc's side then add another equation like mods into the mix.

Interesting. I have now 181 mods. I don't see bugged AI behavior.

Although I do use full SkyRe and Revenge of the Enemies AI mod. If something is running wild, then my game might not suffer it at all.

However, I did check trough the release notes. Only AI fixes were made to 1 character. I don't think it is USKP messing around your game.
Hellbishop Aug 18 @ 11:17am 
Originally posted by Ilja (Ref):
Originally posted by Hellbishop:
Yes i get the same issues. Its just the way it is. Sometimes its the SKYRIM engine just temporarily bugging out or a mod doing it. These days i just play modless after ten plus years of using mods. When Daggerfall came out there were no such things as mods so if a bug came up it was either wait for the patch or pay it no mind. Pretty much my approach these days since one is going to have issues one way or the other. Better to know its on Bethesda's or my pc's side then add another equation like mods into the mix.

Interesting. I have now 181 mods. I don't see bugged AI behavior.

Although I do use full SkyRe and Revenge of the Enemies AI mod. If something is running wild, then my game might not suffer it at all.

However, I did check trough the release notes. Only AI fixes were made to 1 character. I don't think it is USKP messing around your game.

Times i have used USKP its been with SKSE and SkyUI along with a nude texture mod. So the culprit might be SKSE due to the additions of new scripts.
Ilja Aug 18 @ 11:23am 
Originally posted by Hellbishop:
Times i have used USKP its been with SKSE and SkyUI along with a nude texture mod. So the culprit might be SKSE due to the additions of new scripts.

SKSE does not directly include the scripts in to game. It is an extended library of them. In order to something from there to have an effect, some mod should be using scripts from SKSE.

Launching your game trough SKSE has 0 effect to your scripts, if there are no mods calling them. It can't be solely responsible for any bug like this. There might be a bugged script somewhere, but something must be using that scirpt for it to be active.
Sidney Rice Aug 18 @ 11:26am 
Is the patch gonna fix this ♥♥♥♥ty game?
SpeedFreak Aug 18 @ 11:46am 
Some issues yes however if you find it so bad why play it?
Sidney Rice Aug 18 @ 11:49am 
Originally posted by SpeedFreak:
Some issues yes however if you find it so bad why play it?
Meow! Meow meow meow? Let me translate that for you, its a joke, a ♥♥♥♥ty joke. also do you have any cod fish? tuna and salmon is way to mainstream.
Last edited by Sidney Rice; Aug 18 @ 11:50am
Hellbishop Aug 18 @ 3:55pm 
Originally posted by Ilja (Ref):
Originally posted by Hellbishop:
Times i have used USKP its been with SKSE and SkyUI along with a nude texture mod. So the culprit might be SKSE due to the additions of new scripts.

SKSE does not directly include the scripts in to game. It is an extended library of them. In order to something from there to have an effect, some mod should be using scripts from SKSE.

Launching your game trough SKSE has 0 effect to your scripts, if there are no mods calling them. It can't be solely responsible for any bug like this. There might be a bugged script somewhere, but something must be using that scirpt for it to be active.

Thanks llja for the information and taking the time to explain it. So would that mean SkyUI is the culprit since that is the only mod i ever use that needs it or just a Skyrim bug since to my surprise i have seen similar behaviour in a vanilla game. Getting out of the game then going back in fixes the problem.
Ilja Aug 18 @ 5:18pm 
Originally posted by Hellbishop:
Thanks llja for the information and taking the time to explain it. So would that mean SkyUI is the culprit since that is the only mod i ever use that needs it or just a Skyrim bug since to my surprise i have seen similar behaviour in a vanilla game. Getting out of the game then going back in fixes the problem.

I have spent last 3 hours trying to figure out what is going on. I can't find any solid lead that current version from either USKP or SKSE would cause problems with AI. I am not a member of either team, but I have spent my time reading their release notes previously, so doing it again was not a problem.

And... noting. Not in USKP, SKSE or SkyUI.

I honestly think - and hope - that SkyUI is not the culprit. It is a widely used interface mod and required for MCM to work properly. As such, it is more narrow than USKP or SKSE, so bugs in it would be more widely reported. There are no complaints in SkyUI thread. Of course, in this point I can't be certain.

Same thing with USKP. No one is compaling about AI issues and release notes does not have anything that wouldn't have been obvious for most of us.

I belive that you are experiencing problems, but I really can't isolate the reason from any information given to me.

It might be that you have found an undocumented bug or glitch from somewhere. It could be anywhere, so sorting that out would belong to peoples behind these scripts. I am not capable of doing that.

I am sorry, but there is little else I can do. I took an interest, because I had spent a lot of time with enemy AI mods and modules. If something is affecting AI, then I too would like to know what it is.
Hellbishop Aug 19 @ 5:40am 
Originally posted by Ilja (Ref):
Originally posted by Hellbishop:
Thanks llja for the information and taking the time to explain it. So would that mean SkyUI is the culprit since that is the only mod i ever use that needs it or just a Skyrim bug since to my surprise i have seen similar behaviour in a vanilla game. Getting out of the game then going back in fixes the problem.

I have spent last 3 hours trying to figure out what is going on. I can't find any solid lead that current version from either USKP or SKSE would cause problems with AI. I am not a member of either team, but I have spent my time reading their release notes previously, so doing it again was not a problem.

And... noting. Not in USKP, SKSE or SkyUI.

I honestly think - and hope - that SkyUI is not the culprit. It is a widely used interface mod and required for MCM to work properly. As such, it is more narrow than USKP or SKSE, so bugs in it would be more widely reported. There are no complaints in SkyUI thread. Of course, in this point I can't be certain.

Same thing with USKP. No one is compaling about AI issues and release notes does not have anything that wouldn't have been obvious for most of us.

I belive that you are experiencing problems, but I really can't isolate the reason from any information given to me.

It might be that you have found an undocumented bug or glitch from somewhere. It could be anywhere, so sorting that out would belong to peoples behind these scripts. I am not capable of doing that.

I am sorry, but there is little else I can do. I took an interest, because I had spent a lot of time with enemy AI mods and modules. If something is affecting AI, then I too would like to know what it is.

Thanks llja! Didnt mean for you to go through all that trouble. Thought you might have known the answer already. With what you said before i was thinking it might be SkyUI too since i have to use version 4.0 when i do use it because the later version causes me to crash before am even in the game.

Thanks again for having looked into the matter and hope some unexpected discoveries revealed themselves for your troubles and generous giving of time.
Last edited by Hellbishop; Aug 19 @ 5:41am
KirillGETTO Sep 18 @ 2:29am 
пппппппп
minoravatar Sep 18 @ 4:56am 
It isn't SkyUI since that only changes the menu's, it doesn't mess with any AI or change anything gameplay wise. It sounds to me like you must of had a mod installed that changed AI in game, and even if you have removed it, it left behind some remnants. IE the mod didn't uninstall correctly.

Try out this tool to check your game save, it will tell you if you have any bad script references you shouldn't have. If you have any bad scripts, clean the game save then also use the "Reset Havok" button to make sure everything goes back to the default state in your game. Save what you did, then play the game with the now clean save and it should be fixed.

http://www.nexusmods.com/skyrim/mods/52363/
Hellbishop Sep 18 @ 10:41am 
Originally posted by minoravatar:
It isn't SkyUI since that only changes the menu's, it doesn't mess with any AI or change anything gameplay wise. It sounds to me like you must of had a mod installed that changed AI in game, and even if you have removed it, it left behind some remnants. IE the mod didn't uninstall correctly.

Try out this tool to check your game save, it will tell you if you have any bad script references you shouldn't have. If you have any bad scripts, clean the game save then also use the "Reset Havok" button to make sure everything goes back to the default state in your game. Save what you did, then play the game with the now clean save and it should be fixed.

http://www.nexusmods.com/skyrim/mods/52363/

Just reinstalled SkyUI 4.1 earlier this week and so far everythings working great. Am at the point where am just gonna go with the flow and if things go wonky use what tools are graciously at my disposal or just let Skyrim fix it self which it seems to do.

Thanks minoravatar for one more tool to use if i run into trouble. Cheers and thanks for the patience everybody LOL.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Aug 18 @ 10:54am
Posts: 15