Nummyx Aug 16, 2014 @ 9:25pm
Cant interact with anything
I can only interact with the main menu but thats about it. its really frustrating me! please help me.
Showing 1-15 of 30 comments
< >
Grathagis Aug 16, 2014 @ 9:32pm 
You can only interact with the main menu. What does that mean ? Can you use the commands of continue, load game, etc. ?
Nummyx Aug 16, 2014 @ 9:33pm 
yeah i can use those commands, i can use everything in the menu but thats the only thing i can access in the game.
Grathagis Aug 16, 2014 @ 9:35pm 
Waht happens after doing so ? Does it crash, freeze or what ?
Nummyx Aug 16, 2014 @ 9:38pm 
nothing crashes, i can move around in the game normally but i cant open my inventory/skills/etc. or interact with npc or wield my weapons
Grathagis Aug 16, 2014 @ 9:38pm 
Originally posted by Nummyx:
nothing crashes, i can move around in the game normally but i cant open my inventory/skills/etc. or interact with npc or wield my weapons
Check your mouse and keyboard settings.
Nummyx Aug 16, 2014 @ 9:41pm 
Just checked them and they are all set to default but it didnt change a thing, still wont let me interact with anything
sromshek Aug 16, 2014 @ 9:43pm 
mods
sromshek Aug 16, 2014 @ 9:43pm 
any new ones?
Nummyx Aug 16, 2014 @ 9:43pm 
nah i have no mods at all
darkknight957 Aug 16, 2014 @ 10:03pm 
have you tried the console commands to enable player controls type " help enable " to find console commands,did you have any mods before that you unselected
Nummyx Aug 16, 2014 @ 10:05pm 
what was help enable supposed to do? and nope nothing that could of stuffed up the game
darkknight957 Aug 16, 2014 @ 10:06pm 
it does seem like some of your play controls are disabled there are 9
Grathagis Aug 16, 2014 @ 10:07pm 
Originally posted by darkknight957:
have you tried the console commands to enable player controls type " help enable " to find console commands,did you have any mods before that you unselected
console command "enable" has nothing to do with enabling keyboard or mouse.
Grathagis Aug 16, 2014 @ 10:08pm 
At least try the following and see if it helps.
- Exit Steam
- Go to your Steam folder -> Usually in C:\Program Files (x86)
- Remove the folder named appcache

- Go to (My)Documents > My Games > Skyrim
- Remove files Skyrim.ini and SkyrimPrefs.ini. Extensions might not be visible, depending on your folder options.

- Close your computer

- Start your computer.
- Start Steam. It will load a bit, because of missing appcache folder
- In Steam client LIbrary view, right click the game
- Select Properties > Local Files > Verify Integrity of Game Cache.
- Let it run. This takes only a moment, compared to complete re-installation.

* 1 file will always fail to validate. It is related how Steam handles your graphic settings and has nothing to do with the stability of your game.
* New appcache folder will be created during Steam launc
* New Skyrim.ini will be created during hardware detection sequence
* New SkyrimPrefs.ini will be created during game launch sequence
darkknight957 Aug 16, 2014 @ 10:09pm 
I think the problem is your in game player controls
Showing 1-15 of 30 comments
< >
Per page: 15 30 50
Date Posted: Aug 16, 2014 @ 9:25pm
Posts: 30