Bear Aug 13 @ 4:47am
Unable to start Skyrim.
I bought The Elders Scroll - Skyrim today, i downloaded, installed and when i press play on steam, then press play on the skyrim window the game doesn't start, no error, nothing, it simply doesn't start. I was searching for similar problems, i've tried to reinstall 5 times, did that thing in properties with cache but still the same, help me please.
Showing 1-11 of 11 comments
< >
Bear Aug 13 @ 5:02am 
Things changed, when i press tesv.exe i get 0xc000007b error now. I hope someone can help me i'm so upset :(
Enigma Aug 13 @ 5:21am 
Please give more details, i had some problems to but the forum user here are verry helpfull in giving usable tips for solving problems.

Do you have vanilla_Skyrim or other types (like Skyrim_LegendaryEdition or Skyrim_GameofTheYearEdition or whatelse).
Do you have a CD or is it from Steam_shop ?

As for me, i had vanilla_Skyrim on my PC Win-32bit and played a lot of hours.
After getting a new PC with Win7-64bit i bought a new CD Skyrim_LE and installed it.
At start i had same problems but the forum user here helped me out, and i'm thankfull for that.
Bear Aug 13 @ 6:03am 
I'm having this error for other games too, but today i bought skyrim from steam shop, The Elder Scrolls - Skyrim, i think its simple skyrim, has no mods or anything, When i'm launching the game i have this error: "The application was unable to start correctly (0xc000007b). Click OK to close the application" i know about this error from forums, i'm trying to fix it for a long time, i had this error on other games, like assassins creed, Europa universalis, Crusader Kings, so now i wanted to play something else, because i couldn't play my fav games, i bought skyrim and i have same problem. I've tried reinstalling visual c+ and directx but nothing helps, i've got licensed dll fixer but it can't fix it too... i don't know what to do this error is killing me, i've changed my pc, with my new pc i'm able to play anything with ultra high graphics, any game, but because of this error i can't play anything. Very stressed :(
Zefram Cochrane Aug 13 @ 7:46am 
Try uninstall/reinstall DirectX
Noppius Aug 13 @ 8:48am 
Do you run Skyrim as administrator? It helped me when i went to 64 bit OS
Bear Aug 13 @ 8:59am 
yes i run it as administrator, but nothing can change this 0xc000007b error, i've reinstalled directx and visualc+, i've tried licensed dll fixer, tried some program which downloaded and installed every directx and every year visual c+, tried everything but this error is just killing me... I can't play anything :(
Noppius Aug 13 @ 9:00am 
You did verify your game in Steam?
Bear Aug 13 @ 9:03am 
Game cache? Yes, i reinstalled and verified the game several times.
Enigma Aug 13 @ 9:14am 
Do you have SKSE + Nexus + LOOT + TES5Edit ?
Do you have the oficial and inoficial patches ?
cheshirm Aug 13 @ 10:28am 
there are three secondary installers that come with skyrim ,,, you said you reinstalled two of them ... what about the third? .Net framework also generates 0xc000007b error

...\Steamapps\Common\skyrim\DirectX10\dxsetup.exe
...\Steamapps\Common\skyrim\DotNetFX\dotnetfx35setup.exe
...\Steamapps\Common\skyrim\VCRedist\vcredist_x86.exe
Last edited by cheshirm; Aug 13 @ 10:29am
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Aug 13 @ 4:47am
Posts: 11