The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
lomlomlom Aug 9, 2014 @ 7:40am
Can't load any saves
So once upon a time I was playing skyrim, when my game ctd'ed randomly. So I took the opportunity (foolishly) to uninstall and install a few mods on nmm. I uninstalled HCAD- Home Construction and Decoration, and install a few graphics mods. Only one had an esp, a Chitin armor retexture mod. I also changed my ENB to Performance and realistic enb. When I started skse form nmm, i clicked continue, and a loading screen flashed for a second before it ctd'ed. I tried it a few more times with no luck. It gets worse; any of my save games ( I have many), even those without HCAD in them will flash a loading screen before ctd'ing.

I tried many options, including:

Tyring with vanilla skyrim with a clean install (same result)
Trying with all my mods loaded again, in the same load order (same result)
using a variety of script cleaners and game de-bloaters (same result)
loading into an interior cell (it just crashes faster)
using mod organizer to check if all esp's are there that were in the saves (loaded all esps's, but same result)
using tes5edit on any mods that LOOT marked as having dirt edits
using a bashed patch from wrye bash

I enabled papyrus logs, but it seems like Skyrim doesn't start writing the log before it crashes. Somehow, one got written though, here:

http://i57.tinypic.com/2uo0t3k.png

I created a new save game and tried reloading, and it worked,bu still cant load previous games.

Also, it appears that a few very old games fomr a different character work, but is seems random.

Heres my load order:

http://i60.tinypic.com/dls5ls.png
Last edited by lomlomlom; Aug 9, 2014 @ 7:40am
< >
Showing 1-10 of 10 comments
Grathagis Aug 9, 2014 @ 7:48am 
You cleaned dirty edits in mods with TES5Edit. Did you read the description of the mod to see if that was required ? Sometimes it is not wise to do so.
Aeon Aug 9, 2014 @ 7:52am 
I do believe the reason why you cannot load that save is the fact that you have deleted some mod from it from what I can see from papurys. Basically it is trying to load too many scripts and/or script properties which no longer exists within your game. From look of it the main cause is Dawnguard. Did you accidantally uncheck it or something? It is also possible that you accidentally messed around with tes5edit. Also have you tried starting a new game and see if that works?
Last edited by Aeon; Aug 9, 2014 @ 7:53am
lomlomlom Aug 9, 2014 @ 7:53am 
Yes, I did. I tried it with the non-cleaned versions of the mods with the same result, anyways. Tes5Edit was the last resort as I doubt getting rid of dirty edits would allow me to load.
Bradley Aug 9, 2014 @ 7:55am 
Originally posted by lomlomlom:
So once upon a time I was playing skyrim, when my game ctd'ed randomly. So I took the opportunity (foolishly) to uninstall and install a few mods on nmm. I uninstalled HCAD- Home Construction and Decoration, and install a few graphics mods. Only one had an esp, a Chitin armor retexture mod. I also changed my ENB to Performance and realistic enb. When I started skse form nmm, i clicked continue, and a loading screen flashed for a second before it ctd'ed. I tried it a few more times with no luck. It gets worse; any of my save games ( I have many), even those without HCAD in them will flash a loading screen before ctd'ing.

I tried many options, including:

Tyring with vanilla skyrim with a clean install (same result)
Trying with all my mods loaded again, in the same load order (same result)
using a variety of script cleaners and game de-bloaters (same result)
loading into an interior cell (it just crashes faster)
using mod organizer to check if all esp's are there that were in the saves (loaded all esps's, but same result)
using tes5edit on any mods that LOOT marked as having dirt edits
using a bashed patch from wrye bash

I enabled papyrus logs, but it seems like Skyrim doesn't start writing the log before it crashes. Somehow, one got written though, here:

http://i57.tinypic.com/2uo0t3k.png

I created a new save game and tried reloading, and it worked,bu still cant load previous games.

Also, it appears that a few very old games fomr a different character work, but is seems random.

Heres my load order:

http://i60.tinypic.com/dls5ls.png





i have never encounted this but i hope not to :(
lomlomlom Aug 9, 2014 @ 7:57am 
I doubt it. I used mod organizer to see if any esps were there at the time of making the save that aren't there now, and with the same load order. Dawnguard.esm is still activated. I'll try reintsalling in case something is wrong with dawnguard.
lomlomlom Aug 9, 2014 @ 7:57am 
Yeah, it's pretty bad.
Grathagis Aug 9, 2014 @ 7:58am 
Your texture packs seem to be in the wrong place:

Skyrim.esm
Update.esm
Unofficial Skyrim Patch.esp
Dawnguard.esm
Unofficial Dawnguard Patch.esp
Hearthfires.esm
Unofficial Hearthfire Patch.esp
Dragonborn.esm
Unofficial Dragonborn Patch.esp
[Your other ESM files]
HighResTexturePack01.esp
HighResTexturePack02.esp
HighResTexturePack03.esp
Unofficial High Resolution Patch.esp
[The rest of your mods]
lomlomlom Aug 9, 2014 @ 8:04am 
Could that cause a ctd during loading?
Grathagis Aug 9, 2014 @ 8:05am 
Originally posted by lomlomlom:
Could that cause a ctd during loading?
Wrong load order can cause CTDs, yes.
lomlomlom Aug 9, 2014 @ 8:09am 
I'll try that. Right now I'm reinstalling becuase I have a sneaking suspision Dawnguard might have been messed with somewhere.
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Aug 9, 2014 @ 7:40am
Posts: 10