黒人 8 aug. @ 10:27pm
Discerning the Transmundane Wretched Abyss Glitch
I am not running any mods, and I don't own any of the DLC. This should work, but I am unable to talk to the Abyss, even though I was responding to Septimus Signus's letter. He gave me the extractor. Please help.
Afişate 1-8 din 8 de comentarii
< >
chaotic_mayhem 8 aug. @ 10:51pm 
reload a previous save, exit, run verify cache, and also download the unoffical patches
黒人 9 aug. @ 4:09am 
reload a previous save, exit, run verify cache, and also download the unoffical patches

Tried all, none of them have worked.
chaotic_mayhem 9 aug. @ 2:17pm 
黒人 a scris:
reload a previous save, exit, run verify cache, and also download the unoffical patches

Tried all, none of them have worked.

did you run LOOT?
黒人 9 aug. @ 2:31pm 
nope will try soon
Vahlok Ro Tiid 9 aug. @ 6:24pm 
黒人 a scris:
I am not running any mods, and I don't own any of the DLC. This should work, but I am unable to talk to the Abyss, even though I was responding to Septimus Signus's letter. He gave me the extractor. Please help.
Exactly how far did you get with that quest and where did it stop on you?
Can you tell me what events you completed up to that point?
黒人 9 aug. @ 7:10pm 
I had beaten alduin, and went to the blue palace looking for new quests. As expected, the courier came with a letter from Septimus Signus saying he solved the puzzle. I then went back to his outpost. After recieving the blood extractor from him, i tried to leave. The Wretched Abyss showed the capabilty to talk, but when I tried to interact, he wouldn't say anything. I had to noclip out the outpost to continue.
Uncle64[SwE] 9 aug. @ 7:13pm 
黒人 a scris:
I had beaten alduin, and went to the blue palace looking for new quests. As expected, the courier came with a letter from Septimus Signus saying he solved the puzzle. I then went back to his outpost. After recieving the blood extractor from him, i tried to leave. The Wretched Abyss showed the capabilty to talk, but when I tried to interact, he wouldn't say anything. I had to noclip out the outpost to continue.
You should not have used Noclip.
Install the unofficial patch for skyrim.
Since you dont have any DLC you only need one. That is one well known bug.
黒人 9 aug. @ 7:44pm 
I tried the unofficial patch, now with the LOOT addon so that its organized. It still doesn't work...
Afişate 1-8 din 8 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 8 aug. @ 10:27pm
Mesaje: 8