Mazikamas Aug 3 @ 12:22am
Looking for help
Skyrim Workshop will not load my mods. steam says they download, but when I open up the launcher. the data files say nothing, some say leave it there for a while. I have done that, for about an hour and a half. I am not over the 50 mod limit. nexus mods work just fine. You are most likely going to suggest something that I have already tried. But please tell me if you can help at all. anyone.
Showing 1-15 of 17 comments
< >
WanderingJarlPuncher Aug 3 @ 12:26am 
do you use a legit copy of the game or did you "thief guild" your skyrim?
WanderingJarlPuncher Aug 3 @ 12:28am 
D: steam library> steam apps > common > skyrim> data

if nothing is in there well youre srewed and you need to delete your hacked copy of the game grow some hairs and purchase a legit copy of the game
Roscaria Aug 3 @ 12:37am 
Go into the steam workshop. Unsubscribe from ONE of the mods then resubscribe and see if it downloads but first make sure the mod does not require any other files to work. This is found in the author's notes.
Mazikamas Aug 3 @ 12:42am 
1 - My game is legit and is found in the folders you mentioned. 2 - i Have already done that. also the mods I used worked fine before i re installed the game about a week ago.
Mazikamas Aug 3 @ 12:48am 
honestly I don't think i will be able to use the workshop-only mods ever again until I get a new pc or something. I have tried just about everything the internet had to offer lol.
WanderingJarlPuncher Aug 3 @ 12:54am 
the workshop items not working is making raise an eye brow because only "thief guild" version has this issue
Mazikamas Aug 3 @ 1:12am 
I have a legit version. also bought all the DLC.
Anako Aug 3 @ 1:18am 
Try installing Nexus Mod Manager (http://www.nexusmods.com/skyrim/?). It should find all your mods and you'll be able to manage them. Moreover, on Nexus you'll find the very same mods as in steam workshop plus thousands of other ones.
Mazikamas Aug 3 @ 1:23am 
I have nexus mod manager. the only reason I use workshop for a few is because they can only be found on the workshop.
Talonmaster Aug 3 @ 1:36am 
Copy the mods you have subscribed too and then move them elsewhere. Unsub and paste them back. I also doubt there are any worthwhile mods on the workshop that aren't elsewhere.
Mazikamas Aug 3 @ 1:37am 
copy them from where?
Talonmaster Aug 3 @ 1:45am 
The Data folder. Not sure how you find out what exactly you need to copy for each workshop mod. The textures, meshes, scripts, and the esp/esm.
Kelvy Aug 3 @ 1:50am 
C:drive/steam/steamapps/common/skyrim/data/mods listed, at least if you can't find them here they are not in your game.
Mazikamas Aug 3 @ 2:13am 
yeah the mods are not being installed into the data folder of skyrim.
Mazikamas Aug 3 @ 2:14am 
I have already checked that. and ive reinstalled and re subscribed to my mods and everything.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Aug 3 @ 12:22am
Posts: 17