The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
My Skyrim SKSE isn't full screen and doesn't fit screen when running. HELP!! :(
Dear all,

I have been searching the web for help for like an eternity now and still couldn't find a solution to my current problem.

See I was playing Skyrim through SKSE as usual one day and it was working perfectly fine. When I started Skyrim SKSE later that day to continue playing a problem occured that fustrated me for an entire week.

It wouldn't go full screen and has boarders around it like when you normally open a windows program. Moreover, the game doesn't even fit the boarders so I can't (for example) see what materials I need when I'm forging at the smith, I mean I can't even see the options at the start menu when the game starts. All in all I can't see anything that are down in the bottom of the screen and also to the right of the screen. The entire game resolution is enlarged as well.

I've adjusted every possible resolution to try to start the game but it always ends up the same. I've uninstalled and reinstalled Skyrim and SKSE twice over and still no result. When I try to start the vanilla Skyrim, steam just freezes and the program doesn't respond - hence Ctrl, Alt, Delete.

I've disabled mods as well and too no avail. Also did the troubleshooting the windows 7 provides and yet it's still the same.

I'm using a pretty high tech Dell laptop to play my game (please note that my laptop's graphics capability is pretty high since it is used for animation and film editing).

I really would like to fix this problem asap.

If there's anyone out there that has some ideas or a solution to help out a poor fellow Skyrim player, then please, I beg of you, help me out.

Thank you all most sincerely.


I'll also answer any questions that would assist you to root out the problem.
< >
Showing 1-15 of 65 comments
wich resolution do you play? in the main skyrim windows: where you see all the options "mods" res etc etc in the graphic option you can check full screen or not
im playing windowed 1920X1080 and the screen is big enough to allowme to see everthing i need
Last edited by WanderingJarlPuncher; Aug 1, 2014 @ 7:34am
m3a3s3h Aug 1, 2014 @ 7:39am 
Windowed mode is bugged by default in Skyrim. However, most people actually see a performance increase when playing in windowed mode, especially when using a controller. Here is a safe mod from the Nexus that I personally use to get borderless windowed mode.

Hope that helps, friend.
geoffreykhchen Aug 1, 2014 @ 7:55am 
My resolution on my computer is set to 1366 x 768. I use primarly nexus mod manager for my mods and also to add to the problem I failed to mention just then, no I couldn't find the graphics options anywhere.

Also, I have the boarderless window mod, works like a charm but I still can't see the bottom and right sides of the game. Also moreover, there is no increase in performance for my game, it lags a ton loads more and it crashes and shuts down every so often.

What am I suppose to do?
1- start skyrim FROM steam when you see the main window: skyrim background image with a few optiosn select graphic and set it to 1920X1080
geoffreykhchen Aug 1, 2014 @ 9:30am 
See that's also another problem, that vanilla launcher wouldn't even launch. Steam would just freeze and not respond, so I don't even get the chance to do what you just told me to do, WanderingJarlPuncher. (good name btw)lolz
ok mmmmsecd
follow this
D: > steam library > steam apps > common > skyrim > TESV
im just not sure if you have D: or C: so wich ever folder holds your skyrim game
geoffreykhchen Aug 1, 2014 @ 9:45am

Check it out. This is what I experience when I start Skyrim SKSE along with that no boarder plugin downloaded on the nexus.
geoffreykhchen Aug 1, 2014 @ 9:46am 
My Skyrim is saved in D:
geoffreykhchen Aug 1, 2014 @ 9:48am 
Didn't work, it froze, couldn't even start TESV at all. Ctrl, Alt, Delete again.
sent you a friend request
geoffreykhchen Aug 1, 2014 @ 9:52am 
Just accepted you. Thanks very much for helping me out. Really i appreciate it.
geoffreykhchen Aug 1, 2014 @ 9:53am 
Sorry dude, don't have a mic
< >
Showing 1-15 of 65 comments
Per page: 15 30 50

Date Posted: Aug 1, 2014 @ 7:27am
Posts: 65