spyswag007 29 juil à 19h58
Creation kit problem
When I loaded the skyrim.esm master file, and I click on *all in the object window under actors, world data, ect. Nothing happens, it's as if the button is broken or unresponsive. I don't know why?
Affichage des commentaires 1 à 15 sur 47
< >
Gorsondor 29 juil à 19h59 
Did you make sure to wait for Skyrim to load and to click on the Yes to All option?
chaotic_mayhem 29 juil à 19h59 
does the creation kit just freeze and not react to anything? because if that's the case then the program is loading up all the 0's and 1's
WanderingJarlPuncher 29 juil à 23h30 
spysawg, 2 questions: what language is your skyrim? and : do you open syrim.esm and update.esm at the same time?
Dernière modification de WanderingJarlPuncher; 29 juil à 23h32
Grathagis 30 juil à 0h11 
If you select all without anything in the search filter it will take some time to load everything up. Select a search topic and then press all, it is quicker.
spyswag007 30 juil à 6h44 
Answering gorsonder
I do wait for skyrim to
load completely
spyswag007 30 juil à 6h46 
Answering chaotic mayhem,
The creation kit doesn't freeze at all like I've seen in other tutorial videos, it's almost as if the *all is just text
spyswag007 30 juil à 6h48 
Answering wanderingjarlpuncher
My skyrim is in American English, and I did open skyrim.esm and update.esm at the same time. Do I need to load those every time I load the creation kit because I'm new to this
spyswag007 30 juil à 6h52 
Answering grathagis
It's not that it takes too long to load when I hit all, the kit just acts as if I didn't click anything
Grathagis 30 juil à 7h42 
spyswag007 a écrit :
Answering wanderingjarlpuncher
My skyrim is in American English, and I did open skyrim.esm and update.esm at the same time. Do I need to load those every time I load the creation kit because I'm new to this
These 2 are required if you're making a mod. If you want to use items from the DLC's you will have to select these too (or just the one you want, you don't have to select all 3)
Grathagis 30 juil à 7h44 
spyswag007 a écrit :
Answering grathagis
It's not that it takes too long to load when I hit all, the kit just acts as if I didn't click anything
Did you actually load up the CK with the Skyrim.esm and Update.esm ? You get all kinds of errors, but you can ignore these by clicking "yes to all".
spyswag007 30 juil à 7h53 
Yes I did load like that and I clicked yes to all
Grathagis 30 juil à 7h55 
I know that when you select the all button it wiil seem as if the CK freezes, but that is normal. For me it takes a minute to display all the items there are.
spyswag007 30 juil à 10h58 
When I select all it doesn't freeze, but it doesn't seem as if it is loading either. If I click on something else, it will also come up and I can move the window around as well
Grathagis 30 juil à 11h01 
Try double clicking "all" if you haven't already done so.
spyswag007 30 juil à 11h14 
I have tried that, it doesn't work. maybe i should uninstall and reinstall it?
Affichage des commentaires 1 à 15 sur 47
< >
Par page : 15 30 50