Loki > General Discussions > Topic Details
PungaA Sep 7, 2013 @ 2:34am
Intros are messed up ..
Just to check .. am I the only one with really wierd intro-videos ?
The game runs smooth, but the intros are gone.

(Running Win7 x64)
Showing 1-6 of 6 comments
< >
xsys Sep 7, 2013 @ 8:53am 
I disabled all intros by deleteing the lines between the <VideoIntro></VideoIntro> tags in the "GameConfig.xml" file (make a copy of your original just in case). Now when I start my game, it goes right to the main menu.
ShockWave Sep 8, 2013 @ 8:28pm 
Would be nice to see the intro's atleast once.
ShockWave Sep 26, 2013 @ 1:45pm 
after playing this game for plenty of hrs i don't recommend it to any1 new to this.
Basically any1 interested in this game is prolly some1 who wanted to play it when it was released like me :)
It will get old FAST due to the repetitive nature & old looking style of the game......titans quest still holds up VERY well after all these yrs & that's where i'd shuffle ppl to.
Charllize Oct 19, 2013 @ 7:19am 
Disable antialiasing in game menu, after that videos works corectly.
ShockWave Oct 21, 2013 @ 12:41pm 
Originally posted by Charllize:
Disable antialiasing in game menu, after that videos works corectly.

THX, but that doesn't make the game itself look better.
rovaira2 Dec 28, 2013 @ 11:40pm 
I just hit escape through the intros as I have the same issue. I leave anti alliasing on and the game runs nice outside of the intro issue.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50