Universe Sandbox

Universe Sandbox

View Stats:
baked. May 23, 2013 @ 11:54am
crash at startup
can ayone help me? everytime i start that game it carshes on startup
< >
Showing 1-15 of 16 comments
Dan Dixon  [developer] May 24, 2013 @ 3:29am 
Can you describe the crash? What error message are you getting? How does it crash?
baked. May 24, 2013 @ 3:31am 
i start it then i see in the middle for 2 sec the sun and stars around it then "universe sandbox funktinoert nicht mehr" (its german) after that i can click debugg and then the same error comes again.
Last edited by baked.; May 24, 2013 @ 3:31am
baked. May 24, 2013 @ 10:05am 
any help pls?
SirLasagna May 25, 2013 @ 6:01am 
update the drivers for your video card
baked. May 25, 2013 @ 3:13pm 
lol its up to date xD but thanks
Last edited by baked.; May 25, 2013 @ 3:14pm
Tricky Ninja Jun 3, 2013 @ 10:03am 
I read these kinds of posts everyday for different games on Steam I alone myself have 5 games in my Steam library that I can't get to run no matter what I try even after contacting support
Last edited by Tricky Ninja; Jun 3, 2013 @ 10:06am
baked. Jun 3, 2013 @ 10:14am 
ye for me i have 2 games that not start up wind of city 2 i think and this one here
Dan Dixon  [developer] Jun 3, 2013 @ 1:34pm 
These kind of crashes are hard to solve. It runs fine for almost everyone... but there's that small minority of people who, for whatever reason, can't get it to run... It might be related to a .NET 2 installation issue or some weird incompatibility with the engine and your video card. Given that I can't reproduce this crash or have access to your computer... it's really hard to solve this kind of thing.
baked. Jun 24, 2013 @ 3:49am 
pls help me someone
baked. Jun 24, 2013 @ 6:50am 
lmao i got it fixed xD the game dont works if your steam install folder have a # in it or other not normal symbol^^ just create a other install folder and it works like a charm
Last edited by baked.; Jun 24, 2013 @ 6:51am
Dan Dixon  [developer] Jun 24, 2013 @ 9:58am 
Glad you got it fixed. That's strange. What specifically was the folder name you were using? There may be another big fix update in the future, and this feels like an easy one to address so no one else has this problem.
baked. Jun 24, 2013 @ 1:38pm 
hi ye maybe you can add the fix in your faq to help other ppl.
my standard folder is A:\#Ste4m\SteamApps now i choosed as install folder A:\1Steam\SteamApps and it works like a charm maybe you can test it delte your game and if you redownload it create a new folder with # in it maybe it crashed for you too
Last edited by baked.; Jun 24, 2013 @ 1:41pm
Dan Dixon  [developer] Jun 24, 2013 @ 3:50pm 
Thanks so much for the info. I've added it to the list of bugs to fix if and when there's a future release.
baked. Jun 24, 2013 @ 4:19pm 
np dude * no homo
Dan Dixon  [developer] Jun 24, 2013 @ 8:36pm 
I suspect you only had good intentions, but I'll point this out anyway:

And thank you again. I'm sorry I didn't have more specific and helpful suggestions.

How did your friend figure it out?

And since it's a valid path it should work, so I'm sorry it didn't... but A: that's like the floppy disk drive. :)
Last edited by Dan Dixon; Jun 24, 2013 @ 8:39pm
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Date Posted: May 23, 2013 @ 11:54am
Posts: 16