Runaway: A Road Adventure

Runaway: A Road Adventure

gadgadsbogen Dec 27, 2013 @ 12:22pm
Game crashes at intro
Hi. My Runaway: A Road Adventure loads but crashes whenever the credits (right after the intro) come out. Please help me out with this problem...

1. I tried changing the video-card setup but it reverts to the default option everytime I reopen the video-card setup. The file does not allow me to change the compatibility settings: I must run it as a Windows XP SP2 Administrator.

2. I tried verifying the game cache files. 2 files were 'corrupted' initially but it still crashes after everything has been verified successfully.

3. I tried deleting all local content and reinstalling the game from steam but it still crashes at the same spot.

4. I read that a video codec causes problem with the game but I do not have it installed.

5. I tried different compatibility settings for the game .exe file (e.g. XP, Vista) but none works. Running it as Administrator gives the error of "Steam Not Found".

6. I tried disabling my AVG Anti-virus, as perhaps it blocks the game for some reasons, but the crashes persisted.

My specs are as follows: ASUS X43S Laptop i5 2.5ghz, 6gb ram, NVDIA 410m 2gb. I have more than enough space left on the partition I installed the game on.

Will really appreciate any guidance. Thanks! :)



< >
Showing 1-6 of 6 comments
gadgadsbogen Jan 2, 2014 @ 8:54am 
I tried two things that helped the game work:

1) Disabling the Microsoft Inputs Method Editor (IME). I had German, Japanese and Chinese in it.

2) Forcing the game to boot with my on-board graphics card since the Video Card Setup.exe would not register the changes. Nvdia control panel had an option to do that.

Hope this helps if anyone encountered the problems I met.
carolineg2 Feb 3, 2014 @ 11:40am 
Hi, I have the same problem but don't know how to do either of the things you mentioned.
LuffeInator Feb 11, 2015 @ 5:44am 
Originally posted by gadgadsbogen:
I tried two things that helped the game work:

1) Disabling the Microsoft Inputs Method Editor (IME). I had German, Japanese and Chinese in it.

2) Forcing the game to boot with my on-board graphics card since the Video Card Setup.exe would not register the changes. Nvdia control panel had an option to do that.

Hope this helps if anyone encountered the problems I met.
Please elaborate, because I'm not sure how to do any of the things you just mentioned.
gadgadsbogen Mar 2, 2015 @ 2:53pm 
Hi! So sorry for the late reply. So here's what you should try to solve the problem:

1) Go to "Games" above and "View Games Library" then right click Runaway: A Road Adventure. Click Properties > Local Files > Browse Local Files.
2) There you should see "Video Card Setup.exe". Open it and change it to the correct screen adapter.

If the changes above do not register, i.e. when you click "Ok" and re-open the "Video Card Setup.exe" and it reverts back to the default screen adaptor, then try the below. Note that because I have NVidia Graphic Card, this method works for me. If you have another manufacturer (ATI?) you should try the control panel provided by them.

3) Go to "C:\Program Files\NVIDIA Corporation\Control Panel Client". There, open "nvcplui.exe".
4) On the left panel under "Select a Task...", click the "Manage 3D Settings" option under "3D Settings".
5) Click on the tab "Program Settings"
6) Look for "runaway.exe" under 1. Select a program to customize. If it is not already there, you have to use the "Add" button on the right of it to add the "runaway.exe" from your Steam Library. To find that .exe file, see step 1.
7) Select the correct graphics processor you have and that's it. Enjoy! :)

I hope this method works for you.

I realised that the Language Toolbar is not the cause of this problem so the above should solve it!
CJDJ_Canada Mar 2, 2015 @ 9:50pm 
I posted in a previous thread about Nvidia's DSR settings having issues with this game in recent drivers. What happens to me if I don't make the changes, is the Focus Logo will show, but then a black screen. Applying the setting I mention below helped with that. I'm not sure if your Nvidia Card has the opition, but here's what I posted:

I found a fix. It's the DSR Setting in Nvidia Control panel. You will have to disable it in order for the game to work. No need to roll-back... here's where I found the info:

http://www.gog.com/support/runaway_a_road_adventure/potential_issues_with_supersampling_dsr_factors_feature_on_highend_geforce_cards

Hope this helps.
Last edited by CJDJ_Canada; Mar 2, 2015 @ 9:51pm
+300 Mar 10, 2015 @ 3:15pm 
Still can't get the game to work on either my GTX870M or the Intel Integrated graphic card.
tried windowed mode, various compatibility options...
I guess Windows 8 is to much for this game.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50