Closure > Obecné diskuze > Detaily tématu
Footissimo 13. led. 2013 v 12.40 dop.
Linux Support on Steam
Hello

Given that there is now a version of Steam for Linux...is there any plan on making Closure available for linux users on here?

Thanks in advance =)
Zobrazeno 115 z 57 komentářů
< >
Sith 13. led. 2013 v 11.09 dop. 
Yes, add it on Steam. I had to download the DRM-free version from the HumbleBundle 7 to enjoy this game on Linux.
Glaiel Gamer  [vývojář] 13. led. 2013 v 2.11 odp. 
Yeah been meaning to do that, just didn't feel like bugging the linux port guy about it while the bundle was running cause he was pretty swamped with work there.
Footissimo 13. led. 2013 v 2.28 odp. 
Thanks for the response! Should I take that as meaning that you'll be recommencing the bugging with the linux guy then?
Glaiel Gamer  [vývojář] 13. led. 2013 v 2.56 odp. 
Yeah, he had a few ideas about some of the bugs here I couldn't figure out so I'm gonna test a few of those out too.
Footissimo 13. led. 2013 v 2.59 odp. 
Thanks again..and awesome game =)
Sith 14. led. 2013 v 4.19 dop. 
Password for the Linux Beta? :(
1nv@sionL0rd 14. led. 2013 v 10.41 dop. 
If I bought it on Windows will be released on my account on Linux or there's a lot of other games apart? Didn't understand yet.
Glaiel Gamer  [vývojář] 14. led. 2013 v 12.58 odp. 
If you own it on steam you'll have it for all 3 systems. The build should be there just waiting for steam to flip some switches now.
Devil999-PT 14. led. 2013 v 2.35 odp. 
I'm just posting here to thank the team for the Linux support. I'm only sorry I coudn't give more in the Humble Bundle.
[ESA] sonic-Raul 14. led. 2013 v 6.02 odp. 
Password for the Linux Beta? :( ¿como consigo el pass?
Seph//roth || Linux UK 15. led. 2013 v 4.49 odp. 
may i say, thanks for supporting linux!
Penguin Pants 18. led. 2013 v 10.15 odp. 
I've installed the game on Linux Steam, and it won't launch because of "missing executable." Any fix for this? Any ETA for a patch?
DaVince 19. led. 2013 v 10.05 dop. 
Glaiel Gamer původně napsal:
If you own it on steam you'll have it for all 3 systems. The build should be there just waiting for steam to flip some switches now.
Thanks, but the download does not seem to be available yet. Penguin Pants explained the error, and that error message always pops up when a Linux version actually *isn't* available for download...
AlienDude 19. led. 2013 v 12.03 odp. 
Can't wait to get this on Steam. Looks like it's there, but when I install it, it is missing the actual executable file. It only looks like it is installed, but it really isn't
Sith 19. led. 2013 v 11.36 odp. 
It is in the Library because there's a Beta which runs on Linux. If you try to right mouse->properties->beta you can see it. However it's password protected, so we can't use yet.

At least this is what I understood.
Zobrazeno 115 z 57 komentářů
< >
Na stránku: 15 30 50