Closure

Closure

View Stats:
Closure > General Discussions > Topic Details
[Bug] Game is mostly outside of borders of screen
The game starts with gameplay area below and to the right of the bottom area of my screen.

Specs (edited dump from Windows System Info)
OS Name Microsoft Windows 10 Home
Version 10.0.14393 Build 14393
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name LAPTOP-TUUT1MGD
System Manufacturer Acer
System Model Aspire F5-573G
System Type x64-based PC
System SKU Aspire F5-573G_115C_1.18
Processor Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz, 2701 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date Insyde Corp. V1.18, 21/10/2016
SMBIOS Version 3.0
Embedded Controller Version 2.20
BIOS Mode UEFI
BaseBoard Manufacturer Acer
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Mobile
PCR7 Configuration Elevation Required to View
Hardware Abstraction Layer Version = "10.0.14393.206"
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.87 GB
Available Physical Memory 5.05 GB
Total Virtual Memory 9.12 GB
Available Virtual Memory 6.11 GB
Page File Space 1.25 GB
Last edited by A Person with A Personality; Jul 7, 2017 @ 4:46pm
< >
Showing 1-2 of 2 comments
theHumans Jul 10, 2017 @ 6:18pm 
Same problem here. Acer E5-573G i5-5200U@2.20GHz 16 GB Win 10 GeForce 940M

It works well at 1280x768 fullscreen. Higher resolutions the game level is about 25% outside of the screen area.
Calmly Frenetic Jul 13, 2017 @ 9:42pm 
The problem where the view is "too large" may be due to "display scaling".
It can be disabled overall using your Windows desktop display settings ("Change the size of text, apps and other items"), or specifically for the game by setting a compatibility property of the game's executable file:

From your Steam Games Library, right-click on Closure, select Properties,
click on the Local Files tab, then Browse Local Files...
Your file browser should open at this folder:
...\Steam\steamapps\common\Closure\

Right-click on the file "Closure.exe" (the ".exe" may not appear if extensions are hidden), select Properties, click the Compatibility tab, tick "Override high DPI scaling behaviour", with "Scaling performed by:" set to "Application", and click OK.
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Closure > General Discussions > Topic Details