TrackMania United

TrackMania United

Graphic issue. Need help
Hi,
I buy a new laptop with a GTX 770M and now I have a graphic issue. See on the screenshot :

http://www.hostingpics.net/viewer.php?id=7047122013080300011.jpg

http://www.hostingpics.net/viewer.php?id=7047122013080300011.jpg

http://img4.hostingpics.net/pics/9975562013080300003.jpg

I have tried to change video settings, but no change.
Please help me.

Sorry for my bad english
Last edited by Napoléon le chat; Aug 3, 2013 @ 11:49am
< >
Showing 1-15 of 48 comments
MartDrummer Aug 18, 2013 @ 8:12am 
Your video settings have been changed to low texture quality. See if you can find the texture options in: Configure - Advanced. There is a box that says: Texture Quality, and it has a drop down menu where you can change it. Hope that helps :)
d7602002 Sep 4, 2013 @ 9:59am 
It's not your video settings....I purchased a new pc and the same thing happened to me, there were no textures. Roads were just gray no other textures, some print was blurry...it looked bad in 3d....

I believe this is what i did to fix it...I am almost 100% sure this is what i did.

Steam version is bugged with 2 & 3 GB per GPU cards.

Goto your Steam\SteamApps\common\trackmania united draw.

Locate the Nadeo Configuration Settings ini.

Not the STEAM_Nadeo,DON'T EDIT THIS ONE.

Edit the Nadeo Configuration Settings ini with Notepad or WordPad.

Change the Distro to Distro=MILIN

Then download the http://files2.trackmaniaforever.com/TmUnitedForever_Update_2010-03-15_Setup.exe

And browse to your Steam\SteamApps\common\trackmania united draw.
Last edited by d7602002; Sep 4, 2013 @ 10:00am
Ok thanks, it's work! ++
HardcoreDucK Nov 7, 2013 @ 12:07pm 
Hi, got the same problem. After/before this "Change the Distro to Distro=MILIN" update file is "Unable to determine the version of TnUnitedForever currently installed."
Please help.
Mr. Logitech Nov 7, 2013 @ 5:46pm 
I performed the above steps, successfully changed the nadeo.ini file as specified, and successfully installed the exe update file. It fixed the problem for one run of the game, then it went back to low res again. I have uninstalled and reinstalled the game itself, as well as the above update many times to no avail. The nadeo.ini file is configured correctly. I have an nVidia GTX 780M. Please help!
Mr. Logitech Nov 7, 2013 @ 5:59pm 
Ok, found solution. After doing the above steps, go to Configure > Advanced > Compatibility, and slide the AGP usage up to 100% > save changes > enjoy.
HedgehogUK Nov 10, 2013 @ 4:04pm 
I started getting this exact problem after upgrading my GTX 580 1.5GB to a GTX 780 3GB. Following d7602002's instructions worked great, although ghost cars seem to look even more ghostly than usual. I didn't find that setting AGP usage to 100% was necessary.

I would never have worked this out for myself. I don't know what "Distro=MILIN" even means. Thanks a lot.
WHITEGOD:SHROUDHAQR Nov 12, 2013 @ 12:57pm 
Using these methods did not work for me I had to extract the installer with uniextractor and still I could tell upon playing it that Trackmania Nations Forever was a newer smoother version. I then got close to the Nations Forever version by using that .exe in my United but the Gamma was way too dark so I tried to copy the whole nations folder in but I copied too much. Steam needs to update this game they are way behind on the updates for this game or they need to get on Nadeo about updating this game to Trackmania Nations forever version which is one higher than I found in Nadeo.ini in United. I think you have to buy United from Nadeo and get their download link to get the latest one or try like I'm about to to find the perfect blend of Nationis Forever and United files. Still I buy things on Steam so I don't have to patch them myself........................
routeshell May 9, 2014 @ 10:36am 
Thanks for this mate, it did help.

Originally posted by d7602002:
It's not your video settings....I purchased a new pc and the same thing happened to me, there were no textures. Roads were just gray no other textures, some print was blurry...it looked bad in 3d....

I believe this is what i did to fix it...I am almost 100% sure this is what i did.

Steam version is bugged with 2 & 3 GB per GPU cards.

Goto your Steam\SteamApps\common\trackmania united draw.

Locate the Nadeo Configuration Settings ini.

Not the STEAM_Nadeo,DON'T EDIT THIS ONE.

Edit the Nadeo Configuration Settings ini with Notepad or WordPad.

Change the Distro to Distro=MILIN

Then download the http://files2.trackmaniaforever.com/TmUnitedForever_Update_2010-03-15_Setup.exe

And browse to your Steam\SteamApps\common\trackmania united draw.
racecar56 Sep 11, 2014 @ 2:52pm 
Originally posted by Mr. Logitech:
Ok, found solution. After doing the above steps, go to Configure > Advanced > Compatibility, and slide the AGP usage up to 100% > save changes > enjoy.
AGP? That sounds funny, my video card is PCI-Express based! Nevertheless, this worked for me. Thanks!
Kula ✌ Oct 19, 2014 @ 10:47am 
Originally posted by d7602002:
It's not your video settings....I purchased a new pc and the same thing happened to me, there were no textures. Roads were just gray no other textures, some print was blurry...it looked bad in 3d....

I believe this is what i did to fix it...I am almost 100% sure this is what i did.

Steam version is bugged with 2 & 3 GB per GPU cards.

Goto your Steam\SteamApps\common\trackmania united draw.

Locate the Nadeo Configuration Settings ini.

Not the STEAM_Nadeo,DON'T EDIT THIS ONE.

Edit the Nadeo Configuration Settings ini with Notepad or WordPad.

Change the Distro to Distro=MILIN

Then download the http://files2.trackmaniaforever.com/TmUnitedForever_Update_2010-03-15_Setup.exe

And browse to your Steam\SteamApps\common\trackmania united draw.

Thanks, it works!
FKL Dec 7, 2014 @ 5:26am 
Originally posted by d7602002:
It's not your video settings....I purchased a new pc and the same thing happened to me, there were no textures. Roads were just gray no other textures, some print was blurry...it looked bad in 3d....

I believe this is what i did to fix it...I am almost 100% sure this is what i did.

Steam version is bugged with 2 & 3 GB per GPU cards.

Goto your Steam\SteamApps\common\trackmania united draw.

Locate the Nadeo Configuration Settings ini.

Not the STEAM_Nadeo,DON'T EDIT THIS ONE.

Edit the Nadeo Configuration Settings ini with Notepad or WordPad.

Change the Distro to Distro=MILIN

Then download the http://files2.trackmaniaforever.com/TmUnitedForever_Update_2010-03-15_Setup.exe

And browse to your Steam\SteamApps\common\trackmania united draw.

This works perfectly!!! This should be fixed on Steam by default!!! Thanks a lot!!!!!!!!!!!
DerBuumann Dec 7, 2014 @ 6:18am 
works for me too, thx a lot!!!!
Racer-X Jan 1, 2015 @ 4:52am 
Worked for me also. Just adding my thanks!
Quant Jan 3, 2015 @ 7:06am 
worked perfekt! Thanks Man!
< >
Showing 1-15 of 48 comments
Per page: 15 30 50