Desulax Nov 27, 2012 @ 7:46am
Files missing or corrupted
I don't really know why, but Sonic Generations isn't working for me.
So when I rushed back from school to play this after purchasing it in the morning, I realized it didn't work. This is what I did:
>le launch game
>le steam client thingy asks for permission to run
>le derp approves
>le steam client thingy runs and sets up
>le configure menu comes up
>le me saves and quit
>le I AM ERROR

I've installed it twice, already and I've validated the files three times. I haven't tampered with any important files. The demo worked perfectly fine for me. I'm going to re-install it again and see if works. If it doesn't, I'll contact Steam. Please help. I desperately want to play this game.
Last edited by Desulax; Nov 28, 2012 @ 11:34pm
Showing 1-4 of 4 comments
< >
ogre_999 Nov 27, 2012 @ 12:46pm 
I've got the same issue.

I ran the demo not too long ago and it worked great, the only change is that I'm now using windows 8, I've tried putting the EXE into compatibility mode with no success.
xbetax275 Nov 28, 2012 @ 3:39am 
I also got the same "Game files missing or corrupted" issue. I tried fiddiling around with the configuration menu, but that didn't change anything. I reinstalled, and that also didn't do anything. Any help on how to fix this would be appreciated.
forgott3ns0uls Nov 28, 2012 @ 7:31am 
Mine just says that I need to reconfigure the game, but no matter what I do I can't get it to work
Desulax Nov 28, 2012 @ 11:33pm 
I've got it to work now. It started to work on my thrid installation. Anyway, just keep installing it until it works. If it continues to fail, contact Steam or something. Worst thing to happen is getting a refund.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Nov 27, 2012 @ 7:46am
Posts: 4