zehn333 Jun 16, 2013 @ 4:55pm
Can't use Gamepad
I have a generic USB controller that worked fine for Sonic Generations last time I played a couple months back, but now when I try to play it again it's not letting me configure the controller at all. it either keeps every button undefined and won't let me change anything or it lets me click on the d pad, only for it to auto-assign it to Y axis and STILL not let me change anything. What gives?
Showing 1-3 of 3 comments
< >
Abestrom Jun 17, 2013 @ 8:44am 
The assigning buttons screen never worked for me, I clicked the accept button at the bottom of that window and my controller worked regardless. Have you tried skipping past that window and testing the controller in game?
zehn333 Jun 17, 2013 @ 10:11pm 
yeah, it didn't work, I ended up having to spam click the key I wanted while holding it down on the gamepad. not an ideal solution, but it got it done, I suppose...
/FSnC\ Forte ∅ Jun 18, 2013 @ 7:13pm 
I've got the same problem. I'm using a third party PS3 controller that looks and functions like an Xbox 360 controller. A few months ago, it just up and stopped working after I played the game without a hitch for some time. The configuration tool has always been complete garbage for me, so I don't really think it's at fault here.

For the record, the controller works in literally every other game I have with controller support.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jun 16, 2013 @ 4:55pm
Posts: 3