Ristar Jan 29, 2013 @ 1:35pm
Sonic Generations is unplayable
this game wont launch for me. i keep getting this "The detected configuration does not match your current hardware" i cannot understand what has caused it and would like some help please
Showing 1-15 of 19 comments
< >
Erik Chendo Jan 29, 2013 @ 5:37pm 
the same problem
Im_A_Zero Jan 29, 2013 @ 5:58pm 
This has happened to me ever since I installed a new GTX 670 video card.
Im_A_Zero Jan 29, 2013 @ 6:04pm 
Ok, I fixed my problem via an answer on another thread. Try going into your Sonic Generations folder and deleting all the .cfg files. Then run the config tool again and save and launch the game.
JONATHAN DANY Jan 31, 2013 @ 12:21pm 
dudes i found the problem in the video config you have to select 1080x720 i solved this way
Soapface Feb 1, 2013 @ 6:54pm 
Maybe you should buy new videocard.
Ristar Feb 2, 2013 @ 2:13am 
nothings wrong with my video card
Flamecrasher Feb 3, 2013 @ 7:35am 
I had that problem too when i switched the computers thanks to original graphics data (sarcasam) its different.
Do verify interigity of game cache and u should be fine
Last edited by Flamecrasher; Feb 3, 2013 @ 7:36am
Ristar Feb 3, 2013 @ 7:43am 
tried that but got the same result, im gonna try uninstalling it and remove all traces from the registry and install it again
Eggu Feb 4, 2013 @ 8:43am 
It was merely a switchable graphics detection issue at release but as they've been "patching" it the problem has escalated. It's a huge annoyance to switch between my laptop's native screen and an external screen, for every switch takes 10 minutes to fiddle with the settings.
Ristar Feb 4, 2013 @ 8:49am 
yer, its got annoyingly stupid now
thesting800 Feb 4, 2013 @ 6:48pm 
Ok to solve your prob go to program files/steam/steamapps/common/sonicgenirations and delete all the files that say config then rerun the config app i hope that solved your problome did for me :)
Augustus Feb 7, 2013 @ 3:25am 
Have you switched to a different video card recently? I had this problem when I went from a Nvidia card to an AMD one and I did what Wreck said above, and it worked. Be aware that the config tool must recognize the card you're using at the moment.
ThunderRust Feb 8, 2013 @ 1:31pm 
Same problem here. Got it to work when it uses my integrated GPU; which, isnt too bad for this game, but... forcing it to use my nvidia gpu is what is causing the problem even though it worked fine before. I did a clean install of it. e.g. deleted the steam folder for it.
chalmsthegamer Feb 14, 2013 @ 3:53pm 
i had the same problem i just stated the games settings instead of the game and change the video settings untill it worked
Priceless Persuader Feb 19, 2013 @ 11:42pm 
Oh I know how to fix this! go to (C:\Program Files (x86)\Steam\steamapps\common\Sonic Generations) Than delete GraphicsConfig.cfg and rerun the Configuration Tool. Have fun :)
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: Jan 29, 2013 @ 1:35pm
Posts: 19