Magejutsu Dec 3, 2012 @ 1:31pm
No valid graphics configuration found. Please run the configuration tool and save.
I've gone to the config tool many times, put in my settings, and hit X out. There is no "save" button. What gives?
Showing 1-15 of 31 comments
< >
Deadwizda Dec 3, 2012 @ 1:48pm 
on mine there is a "Save & Quit" and "Quit" button on the actual tool at the bottom of the screen, have you not got that, config tool works perfect for me.
Magejutsu Dec 3, 2012 @ 8:09pm 
Originally posted by Deadwizda:
on mine there is a "Save & Quit" and "Quit" button on the actual tool at the bottom of the screen, have you not got that, config tool works perfect for me.

Nada the config screen just has a white bar at the bottom where it looks like the options should be. =/
Deadwizda Dec 4, 2012 @ 2:29am 
thats really odd, don't suppose you mind posting a screen shot. see how yours differs from mine?
iragula Dec 4, 2012 @ 7:46am 
Hi. Try to reload the Game. Worked for me. I can see and use the "Save"-button now.
Game is also working now.
Last edited by iragula; Dec 4, 2012 @ 8:27am
Roodey Dec 10, 2012 @ 5:36pm 
I have the same problem as the OP, reinstalled the game with a firewall allowing steam through, still no save and quit button.
Tom Delada Dec 11, 2012 @ 6:54am 
I'm having exactly the same problem. Here's a screenshot I took of it. Going to delete and reinstall the game to see what happens.

Screenshot: http://steamcommunity.com/sharedfiles/filedetails/?id=112741191


Edit: I fixed it.

Since I have poor eyesight, I keep my desktop at a low resolution so everything appears bigger (1280x720). I guess this is what causes the ssue, since after I failed with this, I loaded up Metro 2033. which apparently bumped up my desktop resolution and then crashed, leaving the desktop in 1920x1080. On a whim, I went back into the config tool and, lo and behold, the Save & Quit and Save buttons were there.

So I guess it's a roundabout fix, but try increasing your desktop resolution if you can. Sorry this was long-winded, but it was hardly a scientific fix ;)

Screenie of the 'fixed' config tool:http://steamcommunity.com/sharedfiles/filedetails/?id=112765786
Last edited by Tom Delada; Dec 11, 2012 @ 10:20am
Magejutsu Dec 12, 2012 @ 11:33am 
Yea I ended up rotating my screen since the task bar was in the way and it was hiding way under there. Thanks.
Aurora [NappingMaybe?] Dec 13, 2012 @ 8:32pm 
im having the same error. but your solution does not fit for me. :-S it worked fine before.
2B.Pit-O-Matic ヅ Dec 15, 2012 @ 1:53am 
I'm always getting this message, even though I save the settings.
Now I can't start it anymore because of this. It worked fine since yesterday. :(
Gozer Dec 16, 2012 @ 4:26pm 
I'm having this exact same issue. This game worked fine before and now I get that critical error.

I have gone into the config and made sure all my settings were correnct and saved and quit. I then tried to verify cache with no success. Re-installing did not fix this issue either.

EDIT:

I found a fix.

Delete all 3 .cfg files in your sonic generations folder.
Last edited by Gozer; Dec 16, 2012 @ 5:07pm
Aurora [NappingMaybe?] Dec 16, 2012 @ 5:38pm 
I fixed it myself. ^_^ Hehe.
and it was none of these suggestions. Thanks though
Last edited by Aurora [NappingMaybe?]; Dec 16, 2012 @ 5:38pm
iamone11 Dec 21, 2012 @ 3:31pm 
what did you do Aurora? I'm having the same issue and deleting the .cfg files didn't work.
Aurora [NappingMaybe?] Dec 21, 2012 @ 3:50pm 
out of curiosity... do you have Nividia?

And before i go on.... go to where you find the EXE for Sonic Generations in steamapps. and right click it.

let me know if one of the options say...

Run with Graphics Processor. and when you hover over it. another submenu appears.

iamone11 Dec 21, 2012 @ 4:11pm 
I do have Nvidia
I checked the exe but no run with graphics processor option or submenu on the right-click. I did update my drivers yesterday, and I would assume this has something to do with it, but I'm not sure what.
Ceige Dec 22, 2012 @ 7:43am 
I had a similar problem to Tom, the bottom of the screen was cut off coz of my resolution ;-)
Showing 1-15 of 31 comments
< >
Per page: 15 30 50