bebbothegreat Oct 30, 2013 @ 4:19am
lag and ♥♥♥♥♥♥♥♥ controls
I have a portable computer with nvidia geforce 610M-2GB, windows 7 and the game allways lag and th controls are ritarded... how can I fix this? I heard there is a patch for the portable computers on steam but I didn't seen that. HELP
Showing 1-9 of 9 comments
< >
bebbothegreat Oct 30, 2013 @ 4:21am 
what are these hearts? I didn't wrote those... ok, WTF?
whatever. I actually wrote ♥♥♥♥♥♥♥♥
bebbothegreat Oct 30, 2013 @ 4:22am 
... R-E-T-A-R-D-E-D
RedstoneForge Nov 9, 2013 @ 4:17pm 
Use the config tool to turn down the resolution, it should help a ton!
bebbothegreat Nov 16, 2013 @ 4:15am 
I've already tried it :-(
Elmaku Nov 30, 2013 @ 11:07pm 
its probably an nvidea optimus problem, you are not using your nvidia card, instead you are using your integrated one
bebbothegreat Dec 17, 2013 @ 4:38am 
probably...
infamous'Cynic Dec 17, 2013 @ 7:13am 
Have you tried forcing your computer to use your nvidia graphic card?
Make sure your charger is plug in.
Go to your nvidia control panel.
Go To Manage 3D settings. Click Program settings.
Look for the Sonic Generations exe. If it's not there, add it by clicking the add button.
Make sure it's using "High preforamance Nvidia processor.
Also, scroll down and look for the power management mode. Make sure it's on "Prefer maximun preforance".

Furthemore, go to your global settings. If it's on AUTO-select, change it to "high-preforance Nvidia Procesor". That auto select rarely works for me. I usually have to manually put it myself.

That should fix your lag problem and the game should use your graphic card.

I have the same problems. My laptop has a i7 with 760M. It won't use my graphic card unless I force it to by using Nvidia Control Panel.

Let me know if it fixed your problem.
Last edited by infamous'Cynic; Dec 20, 2013 @ 7:14am
bebbothegreat Dec 20, 2013 @ 4:58am 
oh my god, it really works!!! thank you so much :'-)
infamous'Cynic Dec 20, 2013 @ 7:15am 
Again; that auto-select feature on the nvidia control panel rarely works for me. I always have to force my laptop to use my GPU.

You're welcome. :D I hope you have a wonderful day and a delightful experience playing Sonic Generations!

Chemecial Planet, in general, will always lag. :P Js
Last edited by infamous'Cynic; Dec 20, 2013 @ 7:16am
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Oct 30, 2013 @ 4:19am
Posts: 9