Sonic Generations

Sonic Generations

View Stats:
DaMan Jan 5, 2014 @ 1:40am
Can't start the game
Every time I try to it says that my configuration settings don't match my hardware, even though they do. How do I fix this?
< >
Showing 1-7 of 7 comments
silly'Goose Jan 5, 2014 @ 8:44am 
Right click the game. GO to properties, then look for 'verify game cache". I will check if files are missing and should fix your problem.

Also, do you use a laptop?
Herial Jan 12, 2014 @ 2:35pm 
Edit: Fixed it, had to delete all .cfg files and have the configurationtool remake them.
Last edited by Herial; Jan 12, 2014 @ 2:47pm
Rivalus Jan 15, 2014 @ 5:35am 
About the "The detected configuration does not match your current hardware" issue, someone in the Sonic Retro forums managed to fix it like this:
Delete the config files in Program Files\Steam\steamapps\common\sonic generations, then rerun the config tool.
Last edited by Rivalus; Jan 15, 2014 @ 5:35am
DaMan Jan 15, 2014 @ 2:39pm 
Originally posted by Rivalus:
About the "The detected configuration does not match your current hardware" issue, someone in the Sonic Retro forums managed to fix it like this:
Delete the config files in Program Files\Steam\steamapps\common\sonic generations, then rerun the config tool.
now i can't even start the config tool.
SrMilagro / Milah Jan 27, 2014 @ 6:25am 
Originally posted by Herial:
Edit: Fixed it, had to delete all .cfg files and have the configurationtool remake them.
This fix it.
DaMan Jan 27, 2014 @ 2:19pm 
Originally posted by Herial:
Edit: Fixed it, had to delete all .cfg files and have the configurationtool remake them.
This worked. Thanks.
DV2-Maggot BONKer Mar 18, 2014 @ 9:29am 
IT WORKS!,THANKS X3

My case, though, is that the entire screen was black with a TINY window with NO TEXTS Neither in the title nor the body message...So i was like "WTF?!?!"

Thanks, again
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: Jan 5, 2014 @ 1:40am
Posts: 7