adrhodes13 Apr 18 @ 11:20am
Why can't it launch anymore?
I can't get this game to launch properly, despite it working fine before. Anyone willing to suggest anything?
Showing 1-11 of 11 comments
< >
adrhodes13 Apr 21 @ 9:15am 
Um...If somebody DID suggest anything to me, I can't see it, for some reason...
Hinsonator (Banned) Apr 22 @ 3:22am 
Whats the problem?
adrhodes13 Apr 22 @ 10:53am 
I don't have configurations for graphics now...
Hinsonator (Banned) Apr 22 @ 4:19pm 
Have you added any new parts? Every time you add some new hardware to your PC you've gotta run the config launcher.
Yes, it took me a little bit to figure that out myself.
Last edited by Hinsonator; Apr 22 @ 4:20pm
adrhodes13 Apr 23 @ 8:15am 
I haven't changed anything, though.
Hinsonator (Banned) Apr 23 @ 3:25pm 
Oh, in that case? Does it say something along the lines of "a reinstall should fix this"?
adrhodes13 Apr 23 @ 6:06pm 
No.
Hinsonator (Banned) Apr 23 @ 7:45pm 
In that case, i'm all out ideas.
Sorry.
Kiproy Apr 26 @ 10:43pm 
i had the same problem so i deleted the game and downloaded it
it did fix mine
and if that doesnt work maybe it has something to do with V-sync
cuz had a problem with V-sync in both TF2 and SG
im no expert
sdelear May 4 @ 10:44am 
meybe if you reran you cofican tool it will work (you kown what I mean)
Hinsonator (Banned) May 4 @ 2:03pm 
Originally posted by sdelear:
meybe if you reran you cofican tool it will work (you kown what I mean)
No, we don't kown what you mean.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50