Kenshin-dono Sep 20, 2013 @ 8:58pm
Failed to find steam problem windows 8
ok this is really annoying. I cant get this game to work at all. Any time i try to run it i get the 'failed to find steam' message. I googled this and there are a bunch of suposed solutions out there that involve stuff like adding command lines to your system files and other stuff i dont want to risk messing with.

Does anyone have a solution that actually works and doesn't involve dangeriously deleting and adding lines to files? I read the post below about running in admin mode but that doesn't seem to help. Well.. kinda. Instead of giving the failed to find message it just kinda sits there and if i try to close it it tells me to close jade empire. Same glitchy problem i had with sacred 2
Showing 1-3 of 3 comments
< >
TimEnDelve Jun 25 @ 9:42pm 
Try putting Steam.dll file into the game folder.
outis Jun 25 @ 10:50pm 
I had the same problem and just running Steam as admin didn't quite work. I had to try a couple different things. This is what ended up working for me. Go to steam/steamapps/common/jade empire, right click on the JadeEmpireConfig.exe and click properties, then go to the compatibility tab and select run in compatibility mode for windows xp service pack 3. I also set JadeEmpire.exe, JadeEmpireConfig.exe, and JadeEmpireLauncher.exe to all run as admin. Then start Steam as admin and play from Steam. Has worked since, though I've only run it a handful of times today.

Side note, if you play with an Xbox controller, make sure it is on before you start the game. Doesn't seem to pick it up if you try to turn it on after you start. It does seem to fully map the pad except for a way to get to menu.
Last edited by outis; Jun 25 @ 10:51pm
Low Level Champ Jun 26 @ 12:04pm 
I posted this previously in another iscussion about how to get it to work. Trust me, I know how frustrating it is:

I've had this game for over a month now and I could never figure out how to get it to run, but recently I ran into that problem with five games I had bought from steam and figured out a universal solution for all of them.

First off: these older games do not like being installed on any drive that doesn't host your OS. I hate to say it, but they need to be installed on your C: drive.

Once you've done that, choose to browse your local files for Jade Empire.

There are three exe files. For all three of them (JadeEmpireLauncher, Jade Empire, and JadeEmpireConfig) go to properties.
Run under Windows XP (Service Pack 3) for compatibility. Check the box that says run as administrator.

NOW! Still not runnable, last step:
Go to your main directory explorer and right click on your computer tab, choose properties.
Once in properties choose advanced system settings.

A box will pop up saying System Properties. Go to the Advanced Tab. In the advanced tab; under performance click settings. Another box will pop up with three tabs.

Click Data Execution Prevention (Some will refer to this as the DEP list). Click "Turn on DEP for all programs and services except those I select.

Click add, browse for your jade empire folder and add the EXE labeled JadeEmpireLauncher.
Apply settings.

You're done, go to steam, click play. Movies work, everything is smooth and beautiful sailing from in on out.

This can be applied to nearly any game (older games typically) that you find won't work; either won't start period, won't go past your intro movie, or crash in general.

Good luck!
Showing 1-3 of 3 comments
< >
Per page: 15 30 50